Главная » Новости » 2015 » 05 » 17 17 мая 2015

Опубликованы системные требования Oculus Rift, устройство не будет поддерживать Linux и Mac OS X на момент запуска

Разработчики шлема виртуальной реальности Oculus Rift официально сообщили о том, что на момент запуска устройство не будет поддерживать операционные системы Linux и Mac OS X.

Представитель Oculus VR Атман Бинсток (Atman Binstock) заявил, что они не против добавить поддержку Linux и Mac OS X в будущем, однако конкретные сроки в компании пока не установлены. На момент запуска, который запланирован на первый квартал 2016, Oculus VR будет работать только с компьютерами под управлением Windows (не старше Windows 7 SP1).

Также были опубликованы рекомендованные системные требования Oculus Rift, которые, по заверению создателей шлема, не будут меняться со временем. А учитывая удешевление компьютерных комплектующих с появлением на рынке новых моделей, можно предположить, что новые впечатления в обозримом будущем станут доступны широкой аудитории геймеров.

Итак, вам понадобятся процессор не хуже Intel Core i5-4590, видеокарта на базе Nvidia GTX 970 или AMD Radeon R9 290, а также 8 ГБ оперативной памяти. Кроме того, устройство будет требовать наличия двух портов USB 3.0 и разъема HDMI версии 1.3.

Источник: Softpedia

09:21 17.05.2015
Оценить новость

Не работают комментарии или голосования? Читайте как почистить куки



ОПРОС Micromax

С какой периодичностью вы меняете смартфоны?
май
Пн
Вт
Ср
Чт
Пт
Сб
Вс
2015

Нашли ошибку на сайте? Выделите текст и нажмите Shift+Enter

Код для блога бета

Выделите HTML-код в поле, скопируйте его в буфер и вставьте в свой блог.