    <!DOCTYPE html>
<html lang="ru">
<head>
    <link rel="canonical" href="https://www.ixbt.com/storage/hdd-smart-testing.shtml" />

    <meta charset="UTF-8"/>
    <meta name="viewport" content="initial-scale=1"/>
    <meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

    <title>Оцениваем состояние жёстких дисков при помощи S.M.A.R.T.</title>

        <meta name="description" content="Информация о состоянии диска доступна благодаря комплексу технологий, называемых общим именем S.M.A.R.T. Этот комплекс довольно обширен, но мы поговорим о тех его аспектах, которые позволяют посмотреть на атрибуты S.M.A.R.T., отображаемые в какой-либо программе по тестированию винчестера, и понять, что творится с диском." >
    <meta name="title" content="Оцениваем состояние жёстких дисков при помощи S.M.A.R.T.">

    <meta property="fb:app_id" content="372988576485499"/>
    <meta property="fb:pages" content="239502966103173" />
    <meta property="og:type" content="article"/>
    <meta property="og:url" content="https://www.ixbt.com/storage/hdd-smart-testing.shtml"/>
    <meta property="og:title" content="Оцениваем состояние жёстких дисков при помощи S.M.A.R.T."/>
    <meta property="og:locale" content="ru_RU"/>
    <meta property="og:site_name" content="iXBT.com"/>
    <meta property="og:description" content="Информация о состоянии диска доступна благодаря комплексу технологий, называемых общим именем S.M.A.R.T. Этот комплекс довольно обширен, но мы поговорим о тех его аспектах, которые позволяют посмотреть на атрибуты S.M.A.R.T., отображаемые в какой-либо программе по тестированию винчестера, и понять, что творится с диском."/>
    <meta property="og:image" content="https://www.ixbt.com/img/00/01/24/51/meta/hdd-smart-testing.png"/>

    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@ixbtcom">
    <meta name="twitter:title" content="Оцениваем состояние жёстких дисков при помощи S.M.A.R.T.">
    <meta name="twitter:description" content="Информация о состоянии диска доступна благодаря комплексу технологий, называемых общим именем S.M.A.R.T. Этот комплекс довольно обширен, но мы поговорим о тех его аспектах, которые позволяют посмотреть на атрибуты S.M.A.R.T., отображаемые в какой-либо программе по тестированию винчестера, и понять, что творится с диском.">
    <meta name="twitter:image" content="https://www.ixbt.com/img/00/01/24/51/meta/hdd-smart-testing.png">

    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" />
    <link rel="icon" type="image/ico" href="/favicon.ico" />
    <meta content="" name="author">



    


<link rel="preload" crossorigin="crossorigin" as="font" href="/live/templates/skin/alpha/themes/simple/bootstrap/fonts/glyphicons-halflings-regular.woff2">



<link rel="stylesheet" href="/site2/resources/css/style.min.css?v=4"/>    <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-51202309-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-51202309-1', {'link_attribution': true});
  (function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)}; m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)}) (window, document, "script", "https://cdn.jsdelivr.net/npm/yandex-metrica-watch/tag.js", "ym"); ym(25165136, "init", { clickmap:true, trackLinks:true, accurateTrackBounce:true });
</script>
<script type="text/javascript" src="https://www.ixbt.com/live/modules/ixbt/js/main.min.js?v=5"></script>


<script async type="text/javascript" src="/site2/resources/javascript/head_async.js"></script>

<script defer type="text/javascript" src="https://forum.ixbt.com/login.js"></script>   <script type="text/javascript" src="https://www.ixbt.com/live/modules/ixbt/js/ui.min.js?v=1"></script>

    <script async src="https://yastatic.net/pcode/adfox/header-bidding.js"></script>
<script async id="__lxGc__rtr" type="text/javascript" src="//s.clickiocdn.com/t/195015/360.js"></script>
<script async type="text/javascript" src="//s.clickiocdn.com/t/common_258.js"></script>

<script type="text/javascript">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</script>
<script src="https://yastatic.net/pcode/adfox/loader.js" crossorigin="anonymous"></script>




    



</head>

<body id="pagebody">


<noscript><div><img src="https://mc.yandex.ru/watch/25165136" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<!-- Rating Mail.ru counter -->
<script type="text/javascript">
    var _tmr = window._tmr || (window._tmr = []);
    _tmr.push({id: "3161820", type: "pageView", start: (new Date()).getTime()});
    (function (d, w, id) {
        if (d.getElementById(id)) return;
        var ts = d.createElement("script"); ts.type = "text/javascript"; ts.async = true; ts.id = id;
        ts.src = "https://top-fwz1.mail.ru/js/code.js";
        var f = function () {var s = d.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ts, s);};
        if (w.opera == "[object Opera]") { d.addEventListener("DOMContentLoaded", f, false); } else { f(); }
    })(document, window, "topmailru-code");
</script><noscript><div>
    <img src="https://top-fwz1.mail.ru/counter?id=3161820;js=na" style="border:0;position:absolute;left:-9999px;" alt="Top.Mail.Ru" />
</div></noscript>
<script> if (adv_obj["branding"] != '') {
    var element = document.getElementById("pagebody");
    element.classList.add("branding");
    document.write(adv_obj["branding"]);
};
</script>

    <div id="comments_area" style="display:none;" data-page="ixbt12451" data-url="https://www.ixbt.com/storage/hdd-smart-testing.shtml"></div>
       <script async type="text/javascript" src="https://www.ixbt.com/live/modules/ixbt/js/comments.min.js?v=2"></script>
<div class="b-content b-content__uppermenu">
    <div class="slide_menu__common_overlay"></div>
<div class="slide_menu__common">

    <div class="mainmenu__list __menulist">
        <ul class="list" style="padding-bottom: 150px;">
            <li><a href="/live/">Блоги</a></li>
            <li><a href="/news/">Новости</a></li>
            <li><a href="/3dv/">Видеокарты и мониторы</a></li>
            <li><a href="/supply/">Корпуса, БП, ИБП</a></li>
            <li><a href="/platform/">Платформа ПК</a></li>
            <li><a href="/projector/">Проекторы и ТВ</a></li>
            <li><a href="/ds/"> Hi-Fi и мультимедиа</a></li>
            <li><a href="/sw/">Программы и ОС</a></li>
            <li><a href="/mobilepc/">Ноутбуки и планшеты</a></li>
            <li><a href="/md/">Мобильные устройства</a></li>
            <li><a href="/printers/">Принтеры и периферия</a></li>
            <li><a href="/ch/">Комфортный дом</a></li>
            <li><a href="/data/">Носители информации</a></li>
            <li><a href="/medium/">iT-Среда</a></li>
            <li><a href="/car/">OnRoad</a></li>
            <li><a href="/nw/">Сети и серверы</a></li>
            <li><a href="/dp/">Фото</a></li>
            <li><a href="/dv/">Видео </a></li>
            <li><a href="/maclife/">Maclife</a></li>
        </ul>
    </div>
    <div class="addition__list">
        <li><a href="//forum.ixbt.com">Конференция</a></li>
        <li><a href="https://www.ixbt.com/news/search/">Поиск</a></li>
        <div class="mobile_login" id="auth_mobile_block">

        </div>
    </div>
</div>

<div class="b-mainmenu __mainmenu">
    <div class="mainmenu__wrapper">
        <div class="mainmenu--topline">
            <ul class="topline__left">
                <li><a href="//forum.ixbt.com">Конференция</a>
                </li>
                                <li><a href="https://ixbt.games">Games</a>
                </li>
                <li><a href="https://ixbt.photo">Фото</a>
                </li>
                <li><a href="https://komok.com">Komok</a>
                </li>
                <li><a href="https://ixbt.market">Market</a>
                </li>
                <li><a href="https://prosound.ixbt.com">Prosound</a>
                </li>
                <li><a href=" https://smb.ixbt.com">ПроБизнес</a>
                </li>
            </ul>
            <ul class="topline__right" id="auth_top_block2">
                <li><a href="javascript: void(0);" class="login_button">Войти</a></li>
                <li><a href="javascript: void(0);" class="login_button">Регистрация</a></li>
            </ul>
        </div>
        <div class="mainmenu--line">
            <div class="line__logo">
                <a href="/" class="w-logo">
                    <i class="icon icon-logo_ixbt" style="xposition: relative;"></i>
                    <!-- <img src="/pic/digit21.png" width="43" height="33" style="position: absolute; top:10px; left: 67px;" title="21 год Online"> -->
                    <!-- <img src="/pic/ny_tree.png" width="32" height="44" style="position: absolute; top:-12px; left: 78px;" title="С Новым 2019 годом!"> -->
<!-- НГ оформление desktop <img src="/pic/ny_2020.png" width="91" height="58" style="position: absolute; top:-12px; left: 24px;" title="С Новым 2020 годом!"> -->
                </a>
            </div>
            <div class="line__menu">
                <ul class="menu__mainmenu __mainmenu mobile-hide">
                    <li><a href="/articles/current/" data-menuitem="reviews" class="">Обзоры</a>
                    </li>
                    <li><a href="/news/" data-menuitem="news" class="">Новости</a>
                    </li>
                    <li><a href="/live/" data-menuitem="blogs" class="">Блоги</a>
                    </li>
                    <li><a data-menuitem="honor" href="/special/honor/?utm_source=ixbt_menu&utm_campaign=menubutton_desktop" target="_blank"><img src="/specialproject/2019/honor/logo/honor_logo_color_small_13.png"></a></li>
                </ul>
                <ul class="menu__right social_links" style="width: 60%; margin-top: 5px; text-align: right;">
                    <li>
                        <a target="_blank" rel="nofollow" title="Instagram" href="https://www.instagram.com/ixbtcom/">
                            <div class="social_icon_div instagram-icon-ixbt"></div>
                        </a>
                    </li>
                    <li>
                        <a target="_blank" rel="nofollow" title="Яндекс.Новости" href="https://news.yandex.ru/index.html?from=rubric&favid=1556">
                            <div class="social_icon_div yandex-icon-ixbt"></div>
                        </a>
                    </li>
                    <li>
                        <a target="_blank" rel="nofollow" title="Новостной твиттер" href="https://twitter.com/ixbtcom/">
                            <div class="social_icon_div twitter-icon-ixbt"></div>
                        </a>
                    </li>
                    <li>
                        <a target="_blank" rel="nofollow" title="Чат в Телеграм" href="https://t.me/ixbt_chat">
                            <div class="social_icon_div telegram-icon-ixbt"></div>
                        </a>
                    </li>
                    <li>
                        <a target="_blank" rel="nofollow" title="Страница ВКонтакте" href="https://vk.com/ixbt_official">
                            <div class="social_icon_div vkontakte-icon-ixbt"></div>
                        </a>
                    </li>
                    <li>
                        <a target="_blank" rel="nofollow" title="Страница в Facebook" href="https://www.facebook.com/iXBTcom/">
                            <div class="social_icon_div facebook-icon-ixbt"></div>
                        </a>
                    </li>
                    <li>
                        <a target="_blank" rel="nofollow" title="Яндекс Зен" href="https://zen.yandex.ru/ixbt.com">
                            <div class="social_icon_div zen-icon-ixbt"></div>
                        </a>
                    </li>
                    <li>
                        <a target="_blank" rel="nofollow" title="Наш Youtube" href="https://www.youtube.com/user/FilmDepo">
                            <div class="social_icon_div youtube-icon-ixbt"></div>
                        </a>
                    </li>
                    <li>
                        <a target="_blank" rel="nofollow" title="iXBT Live Youtube" href="https://www.youtube.com/user/WellKnownLockust/">
                            <div class="social_icon_div youtube-live-icon-ixbt"></div>
                        </a>
                    </li>
                    <li>
                        <form action="//www.ixbt.com/news/search/" id="cse-search-box">
                            <div style="text-align: right;position: relative;top: -5px;">
                                <input type="hidden" name="cx" value="partner-pub-2944014748278485:43aq2mxbk7t">
                                <input type="hidden" name="cof" value="FORID:10">
                                <input type="hidden" name="ie" value="utf8">
                                <input type="text" class="search_input" name="q" size="50%" style="padding: 2px 6px; display: none;" placeholder="Введите текст для поиска....">
                                <a value="" class="btn-main-search btn-main-search" style="position: relative;">
                                    <i class="icon icon-search"></i>
                                </a>
                            </div>
                        </form>
                    </li>
                </ul>
                <!--<ul class="menu__right">
                        <li><a href="#"><i class="glyphicon-search"></i></a></li>
                        <li><a href="#"><i class="glyphicon-gear"></i></a></li>
                        <li><a href="#"><i class="glyphicon-question-sign"></i></a></li>
                </ul> -->
            </div>
        </div>

    </div>
</div>
<div class="b-mainmenu__mobile honor-mobile-menu">
    <div class="mainmenu__container">
        <div class="container__left">
            <a class="menu __menucaller icon-menu__open"><i class="icon icon-burger"></i></a>
            <a href="/" class="logo"><i class="icon icon-logo_ixbt"></i></a>
<!-- НГ оформление mobile 				<img src="/pic/ny_2020.png" width="67" height="44" style="position: absolute; top: 19px; left: 27px;" title="С Новым 2020 годом!"> -->
            <a class="menu__part_link" href="/articles/current/">Статьи</a>
            <a class="menu__part_link" href="/news/">Новости</a>
            <a class="menu__part_link honor-mobile-menu-logo" href="/special/honor/?utm_source=ixbt_menu&utm_campaign=menubutton_mobile" target="_blank">
                <img src="/site2/resources/special/honor/images/honor2019/honor_logo_color.png">
            </a>
            <!-- <a class="menu__part_link" href="/live/">Блоги</a> -->
        </div>
        <!--<div class="container__right"><a href="https://www.ixbt.com/news/search/" class="search"><i class="icon icon-search"></i></a><a href="#" class="login_mobile"><i class="icon icon-arrow_square_right"></i></a></div> -->
    </div>
    <div class="mainmenu__list __menulist">
        <ul class="list" style="padding-bottom: 150px;">
            <li><a href="/news/">Новости</a></li>
            <li><a href="/3dv/">Видеокарты, мониторы</a></li>
            <li><a href="/supply/">Корпуса, БП, ИБП</a></li>
            <li><a href="/platform/">Платформа ПК</a></li>
            <li><a href="/projector/">Проекторы и ТВ</a></li>
            <li><a href="/ds/"> Hi-Fi и мультимедиа</a></li>
            <li><a href="/sw/">Программы и ОС</a></li>
            <li><a href="/mobilepc/">Ноутбуки, планшеты</a></li>
            <li><a href="/md/">Мобильные устройства</a></li>
            <li><a href="/printers/">Принтеры, периферия</a></li>
            <li><a href="/ch/">Комфортный дом</a></li>
            <li><a href="/data/">Носители информации</a></li>
            <li><a href="/medium/">iT-Среда</a></li>
            <li><a href="/car/">OnRoad</a></li>
            <li><a href="/nw/">Сети, серверы</a></li>
            <li><a href="/dp/">Фото</a></li>
            <li><a href="/dv/">Видео </a></li>
            <li><a href="/maclife/">Maclife</a></li>
        </ul>
    </div>
</div>
<script>
    function reload()
    {
        location.reload();
    }

    $("#auth_top_block2,#auth_mobile_block").load("https://www.ixbt.com/live/custom/showlogin/")
</script></div>

<div class="b-content b-content__breadcrumbs">
    <div class="b-content--wrapper">
        <ul class="b-content__breadcrumbs_ul b-content__breadcrumbs_ul_se">
            <li><a href="/">На главную</a></li>
                                                                        <li><a href="/data/">Носители информации</a></li>
                                                
            <li>
    <div class="adv_button" id="adv_button"></div>
    <script>
        if (Cookies.get("auth_param") != "?y3%rN") {
            window.Ya.adfoxCode.create({
                ownerId: 263225,
                containerId: 'adv_button',
                params: {
                    p1: 'cksvo',             p2: 'gvnp'                }

            });
        }
    </script>
</li>

        </ul>
    </div>
</div>
<div class="b-content b-content__pagecontent">
    <div class="b-content--wrapper">
        <div class="g-grid">
            <div class="g-grid_column g-grid_column__big">
                <div class="b-article" itemscope itemtype="http://schema.org/Article">

                    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
                        <div itemprop="logo image" itemscope itemtype="https://schema.org/ImageObject">
                            <img style="display: none;" itemprop="url contentUrl" src="https://www.ixbt.com/pic/articles/logo.png" />
                            <meta itemprop="width" content="113" />
                            <meta itemprop="height" content="61" />
                        </div>
                        <meta itemprop="name" content="iXBT.com - новости и обзоры IT" />
                        <meta itemprop="address" content="115201, Москва, Каширское шоссе, д. 22 кор. 3 стр. 2;" />
                        <meta itemprop="telephone" content="+7(499)519-00-95 " />
                    </div>


                    <div class="b-article__header">
                        <h1 itemprop="headline">Оцениваем состояние жёстких дисков при помощи S.M.A.R.T.</h1>
                                                                                                    <a class="comment-link"></a>
                        <meta itemprop="name" content="Оцениваем состояние жестких дисков при помощи S.M.A.R.T.: расшифровка атрибутов, и какие из них говорят о реальных проблемах">
                        <meta itemprop="mainEntityOfPage" content="//www.ixbt.com/storage/hdd-smart-testing.shtml">
                                                    <meta itemprop="image" content="https://www.ixbt.com/img/00/01/24/51/meta/hdd-smart-testing.png">
                                            </div>


                                        <div class="b-article__tags">
                                                                    </div>

                    <div class="deskadv h10_d">
    <div class="horb horb" id="h10d"></div>
</div>
<script>if(adv_obj && adv_obj["h10_d"]){
            (function (w, n) {
                w[n] = w[n] || [];
                w[n].push(eval('(' + adv_obj["h10_d"] + ')'));
            })(window, 'adfoxAsyncParams');
        };</script>                    <div class="mobadv h10_m">
    <div class="mobb mobb" id="h10m"></div>
</div>
<script>if(adv_obj && adv_obj["h10_m"]){
            (function (w, n) {
                w[n] = w[n] || [];
                w[n].push(eval('(' + adv_obj["h10_m"] + ')'));
            })(window, 'adfoxAsyncParams');
        };</script>

                                            <div class="tableofcont">
                            <h3>Оглавление</h3>
                            <ul>
<li class="lev2"><a href="#n1">Атрибут: 01 Raw Read Error Rate</a></li>
<li class="lev2"><a href="#n2">Атрибут: 02 Throughput Performance</a></li>
<li class="lev2"><a href="#n3">Атрибут: 03 Spin-Up Time</a></li>
<li class="lev2"><a href="#n4">Атрибут: 04 Number of Spin-Up Times (Start/Stop Count)</a></li>
<li class="lev2"><a href="#n5">Атрибут: 05 Reallocated Sector Count</a></li>
<li class="lev2"><a href="#n6">Атрибут: 07 Seek Error Rate</a></li>
<li class="lev2"><a href="#n7">Атрибут: 08 Seek Time Performance</a></li>
<li class="lev2"><a href="#n8">Атрибут: 09 Power On Hours Count (Power-on Time)</a></li>
<li class="lev2"><a href="#n9">Атрибут: 10 (0А — в шестнадцатеричной системе счисления) Spin Retry Count</a></li>
<li class="lev2"><a href="#n10">Атрибут: 11 (0B) Calibration Retry Count (Recalibration Retries)</a></li>
<li class="lev2"><a href="#n11">Атрибут: 12 (0C) Power Cycle Count</a></li>
<li class="lev2"><a href="#n12">Атрибут: 183 (B7) SATA Downshift Error Count</a></li>
<li class="lev2"><a href="#n13">Атрибут: 184 (B8) End-to-End Error</a></li>
<li class="lev2"><a href="#n14">Атрибут: 187 (BB) Reported Uncorrected Sector Count (UNC Error)</a></li>
<li class="lev2"><a href="#n15">Атрибут: 188 (BC) Command Timeout</a></li>
<li class="lev2"><a href="#n16">Атрибут: 189 (BD) High Fly Writes</a></li>
<li class="lev2"><a href="#n17">Атрибут: 190 (BE) Airflow Temperature</a></li>
<li class="lev2"><a href="#n18">Атрибут: 191 (BF) G-Sensor Shock Count (Mechanical Shock)</a></li>
<li class="lev2"><a href="#n19">Атрибут: 192 (С0) Power Off Retract Count (Emergency Retry Count)</a></li>
<li class="lev2"><a href="#n20">Атрибут: 193 (С1) Load/Unload Cycle Count</a></li>
<li class="lev2"><a href="#n21">Атрибут: 194 (С2) Temperature (HDA Temperature, HDD Temperature)</a></li>
<li class="lev2"><a href="#n22">Атрибут: 195 (С3) Hardware ECC Recovered</a></li>
<li class="lev2"><a href="#n23">Атрибут: 196 (С4) Reallocated Event Count</a></li>
<li class="lev2"><a href="#n24">Атрибут: 197 (С5) Current Pending Sector Count</a></li>
<li class="lev2"><a href="#n25">Атрибут: 198 (С6) Offline Uncorrectable Sector Count (Uncorrectable Sector Count)</a></li>
<li class="lev2"><a href="#n26">Атрибут: 199 (С7) UltraDMA CRC Error Count</a></li>
<li class="lev2"><a href="#n27">Атрибут: 200 (С8) Write Error Rate (MultiZone Error Rate)</a></li>
<li class="lev2"><a href="#n28">Атрибут: 201 (С9) Soft Read Error Rate</a></li>
<li class="lev2"><a href="#n29">Атрибут: 202 (СА) Data Address Mark Error</a></li>
<li class="lev2"><a href="#n30">Атрибут: 203 (CB) Run Out Cancel</a></li>
<li class="lev2"><a href="#n31">Атрибут: 220 (DC) Disk Shift</a></li>
<li class="lev2"><a href="#n32">Атрибут: 240 (F0) Head Flying Hours</a></li>
<li class="lev2"><a href="#n33">Атрибут: 254 (FE) Free Fall Event Count</a></li>
</ul>
                        </div>
                    
                    <div class="b-article__content" itemprop="articleBody">
                                                    <div class="content">
<div class="rebrand_article_content_block">
<p>Современный жёсткий диск &mdash; уникальный компонент компьютера. Он уникален тем, что хранит в себе служебную информацию, изучая которую, можно оценить &laquo;здоровье&raquo; диска. Эта информация содержит в себе историю изменения множества параметров, отслеживаемых винчестером в процессе функционирования. Больше ни один компонент системного блока не предоставляет владельцу статистику своей работы! Вкупе с тем, что HDD является одним из самых ненадёжных компонентов компьютера, такая статистика может быть весьма полезной и помочь его владельцу избежать нервотрёпки и потери денег и времени.</p>

<p>Информация о состоянии диска доступна благодаря комплексу технологий, называемых общим именем S.M.A.R.T. (Self-Monitoring, Analisys and Reporting Technology, т.&thinsp;е. технология самомониторинга, анализа и отчёта). Этот комплекс довольно обширен, но мы поговорим о тех его аспектах, которые позволяют посмотреть на атрибуты S.M.A.R.T., отображаемые в какой-либо программе по тестированию винчестера, и понять, что творится с диском.</p>

<p>Отмечу, что нижесказанное относится к дискам с интерфейсами SATA и РАТА. У дисков SAS, SCSI и других серверных дисков тоже есть S.M.A.R.T., но его представление сильно отличается от SATA/PATA. Да и мониторит серверные диски обычно не человек, а RAID-контроллер, потому про них мы говорить не будем.</p>

<p>Итак, если мы откроем S.M.A.R.T. в какой-либо из многочисленных программ, то увидим приблизительно следующую картину (на скриншоте приведён S.M.A.R.T. диска Hitachi Deskstar 7К1000.С HDS721010CLA332 в HDDScan 3.3):</p>

<div align="center"><img src="images/hdd-smart-testing/smart-hddscan.png" width="501" height="459" class="toblog_thumb" alt="S.M.A.R.T. &#x432; HDDScan 3.3" /></div>

<div align="center"><i>S.M.A.R.T. в HDDScan 3.3</i></div>

<p>В каждой строке отображается отдельный атрибут S.M.A.R.T. Атрибуты имеют более-менее стандартизованные названия и определённый номер, которые не зависят от модели и производителя диска.</p>

<p>Каждый атрибут S.M.A.R.T. имеет несколько полей. Каждое поле относится к определённому классу из следующих: ID, Value, Worst, Threshold и RAW. Рассмотрим каждый из классов.</p>

<ul>
	<li><b>ID</b> (может также именоваться <b>Number</b>) &mdash; идентификатор, номер атрибута в технологии S.M.A.R.T. Название одного и того же атрибута программами может выдаваться по-разному, а вот идентификатор всегда однозначно определяет атрибут. Особенно это полезно в случае программ, которые переводят общепринятое название атрибута с английского языка на русский. Иногда получается такая белиберда, что понять, что же это за параметр, можно только по его идентификатору.</li>
	<li><b>Value (Current)</b> &mdash; текущее значение атрибута в попугаях (т.&thinsp;е. в величинах неизвестной размерности). В процессе работы винчестера оно может уменьшаться, увеличиваться и оставаться неизменным. По показателю Value нельзя судить о &laquo;здоровье&raquo; атрибута, не сравнивая его со значением Threshold этого же атрибута. Как правило, чем меньше Value, тем хуже состояние атрибута (изначально все классы значений, кроме RAW, на новом диске имеют максимальное из возможных значение, например 100).</li>
	<li><b>Worst</b> &mdash; наихудшее значение, которого достигало значение Value за всю жизнь винчестера. Измеряется тоже в &laquo;попугаях&raquo;. В процессе работы оно может уменьшаться либо оставаться неизменным. По нему тоже нельзя однозначно судить о здоровье атрибута, нужно сравнивать его с Threshold.</li>
	<li><b>Threshold</b> &mdash; значение в &laquo;попугаях&raquo;, которого должен достигнуть Value этого же атрибута, чтобы состояние атрибута было признано критическим. Проще говоря, Threshold &mdash; это порог: если Value больше Threshold &mdash; атрибут в порядке; если меньше либо равен &mdash; с атрибутом проблемы. Именно по такому критерию утилиты, читающие S.M.A.R.T., выдают отчёт о состоянии диска либо отдельного атрибута вроде &laquo;Good&raquo; или &laquo;Bad&raquo;. При этом они не учитывают, что даже при Value, большем Threshold, диск на самом деле уже может быть умирающим с точки зрения пользователя, а то и вовсе ходячим мертвецом, поэтому при оценке здоровья диска смотреть стоит всё-таки на другой класс атрибута, а именно &mdash; RAW. Однако именно значение Value, опустившееся ниже Threshold, может стать легитимным поводом для замены диска по гарантии (для самих гарантийщиков, конечно же) &mdash; кто же яснее скажет о здоровье диска, как не он сам, демонстрируя текущее значение атрибута хуже критического порога? Т.&thinsp;е. при значении Value, большем Threshold, сам диск считает, что атрибут здоров, а при меньшем либо равном &mdash; что болен. Очевидно, что при Threshold=0 состояние атрибута не будет признано критическим никогда. Threshold &mdash; постоянный параметр, зашитый производителем в диске.</li>
	<li><b>RAW (Data)</b> &mdash; самый интересный, важный и нужный для оценки показатель. В большинстве случаев он содержит в себе не &laquo;попугаи&raquo;, а реальные значения, выражаемые в различных единицах измерения, напрямую говорящие о текущем состоянии диска. Основываясь именно на этом показателе, формируется значение Value (а вот по какому алгоритму оно формируется &mdash; это уже тайна производителя, покрытая мраком). Именно умение читать и анализировать поле RAW даёт возможность объективно оценить состояние винчестера.</li>
</ul>

<p>Этим мы сейчас и займёмся &mdash; разберём все наиболее используемые атрибуты S.M.A.R.T., посмотрим, о чём они говорят и что нужно делать, если они не в порядке.</p>

<table>
	<tbody>
		<tr class="thead">
			<td colspan="18">Аттрибуты S.M.A.R.T.</td>
		</tr>
		<tr class="row1">
			<td>&nbsp;</td>
			<td><a href="#01">01</a></td>
			<td><a href="#02">02</a></td>
			<td><a href="#03">03</a></td>
			<td><a href="#04">04</a></td>
			<td><a href="#05">05</a></td>
			<td><a href="#07">07</a></td>
			<td><a href="#08">08</a></td>
			<td><a href="#09">09</a></td>
			<td><a href="#10">10</a></td>
			<td><a href="#11">11</a></td>
			<td><a href="#12">12</a></td>
			<td><a href="#183">183</a></td>
			<td><a href="#184">184</a></td>
			<td><a href="#187">187</a></td>
			<td><a href="#188">188</a></td>
			<td><a href="#189">189</a></td>
			<td><a href="#190">190</a></td>
		</tr>
		<tr class="row2">
			<td>0x</td>
			<td><a href="#01">01</a></td>
			<td><a href="#02">02</a></td>
			<td><a href="#03">03</a></td>
			<td><a href="#04">04</a></td>
			<td><a href="#05">05</a></td>
			<td><a href="#07">07</a></td>
			<td><a href="#08">08</a></td>
			<td><a href="#09">09</a></td>
			<td><a href="#0A">0A</a></td>
			<td><a href="#0B">0B</a></td>
			<td><a href="#0C">0C</a></td>
			<td><a href="#B7">B7</a></td>
			<td><a href="#B8">B8</a></td>
			<td><a href="#BB">BB</a></td>
			<td><a href="#BC">BC</a></td>
			<td><a href="#BD">BD</a></td>
			<td><a href="#BE">BE</a></td>
		</tr>
		<tr class="thead">
			<td colspan="18">&nbsp;</td>
		</tr>
		<tr class="row1">
			<td>&nbsp;</td>
			<td><a href="#191">191</a></td>
			<td><a href="#192">192</a></td>
			<td><a href="#193">193</a></td>
			<td><a href="#194">194</a></td>
			<td><a href="#195">195</a></td>
			<td><a href="#196">196</a></td>
			<td><a href="#197">197</a></td>
			<td><a href="#198">198</a></td>
			<td><a href="#199">199</a></td>
			<td><a href="#200">200</a></td>
			<td><a href="#201">201</a></td>
			<td><a href="#202">202</a></td>
			<td><a href="#203">203</a></td>
			<td><a href="#220">220</a></td>
			<td><a href="#240">240</a></td>
			<td><a href="#254">254</a></td>
			<td>&nbsp;</td>
		</tr>
		<tr class="row2">
			<td>0x</td>
			<td><a href="#BF">BF</a></td>
			<td><a href="#&#x421;0">С0</a></td>
			<td><a href="#&#x421;1">С1</a></td>
			<td><a href="#&#x421;2">С2</a></td>
			<td><a href="#&#x421;3">С3</a></td>
			<td><a href="#&#x421;4">С4</a></td>
			<td><a href="#&#x421;5">С5</a></td>
			<td><a href="#&#x421;6">С6</a></td>
			<td><a href="#&#x421;7">С7</a></td>
			<td><a href="#&#x421;8">С8</a></td>
			<td><a href="#&#x421;9">С9</a></td>
			<td><a href="#&#x421;&#x410;">СА</a></td>
			<td><a href="#CB">CB</a></td>
			<td><a href="#DC">DC</a></td>
			<td><a href="#F0">F0</a></td>
			<td><a href="#FE">FE</a></td>
			<td>&nbsp;</td>
		</tr>
	</tbody>
</table>

<p>Перед тем как описывать атрибуты и допустимые значения их поля RAW, уточню, что атрибуты могут иметь поле RAW разного типа: текущее и накапливающее. Текущее поле содержит значение атрибута в настоящий момент, для него свойственно периодическое изменение (для одних атрибутов &mdash; изредка, для других &mdash; много раз за секунду; другое дело, что в программах чтения S.M.A.R.T. такое быстрое изменение не отображается). Накапливающее поле &mdash; содержит статистику, обычно в нём содержится количество возникновений конкретного события со времени первого запуска диска.</p>

<p>Текущий тип характерен для атрибутов, для которых нет смысла суммировать их предыдущие показания. Например, показатель температуры диска является текущим: его цель &mdash; в демонстрации температуры в настоящий момент, а не суммы всех предыдущих температур. Накапливающий тип свойственен атрибутам, для которых весь их смысл заключается в предоставлении информации за весь период &laquo;жизни&raquo; винчестера. Например, атрибут, характеризующий время работы диска, является накапливающим, т.&thinsp;е. содержит количество единиц времени, отработанных накопителем за всю его историю.</p>

<p>Приступим к рассмотрению атрибутов и их RAW-полей.<a name="01"></a></p>

<h4><a name="n1"></a>Атрибут: 01 Raw Read Error Rate</h4>

<table>
	<tbody>
		<tr class="row1">
			<td class="theadl">Тип</td>
			<td>текущий, может быть накапливающим для WD и старых Hitachi</td>
		</tr>
		<tr class="row2">
			<td class="theadl">Описание</td>
			<td>содержит частоту возникновения ошибок при чтении с пластин</td>
		</tr>
	</tbody>
</table>

<p>Для всех дисков Seagate, Samsung (начиная с семейства SpinPoint F1 (включительно)) и Fujitsu 2,5&Prime; характерны огромные числа в этих полях.</p>

<p>Для остальных дисков Samsung и всех дисков WD в этом поле характерен 0.</p>

<p>Для дисков Hitachi в этом поле характерен 0 либо периодическое изменение поля в пределах от 0 до нескольких единиц.</p>

<p>Такие отличия обусловлены тем, что все жёсткие диски Seagate, некоторые Samsung и Fujitsu считают значения этих параметров не так, как WD, Hitachi и другие Samsung. При работе любого винчестера всегда возникают ошибки такого рода, и он преодолевает их самостоятельно, это нормально, просто на дисках, которые в этом поле содержат 0 или небольшое число, производитель не счёл нужным указывать истинное количество этих ошибок.</p>

<p>Таким образом, ненулевой параметр на дисках WD и Samsung до SpinPoint F1 (не включительно) и большое значение параметра на дисках Hitachi могут указывать на аппаратные проблемы с диском. Необходимо учитывать, что утилиты могут отображать несколько значений, содержащихся в поле RAW этого атрибута, как одно, и оно будет выглядеть весьма большим, хоть это и будет неверно (подробности см. ниже).</p>

<p>На дисках Seagate, Samsung (SpinPoint F1 и новее) и Fujitsu на этот атрибут можно не обращать внимания.<a name="02"></a></p>

<h4><a name="n2"></a>Атрибут: 02 Throughput Performance</h4>

<table>
	<tbody>
		<tr class="row1">
			<td class="theadl">Тип</td>
			<td>текущий</td>
		</tr>
		<tr class="row2">
			<td class="theadl">Описание</td>
			<td>содержит значение средней производительности диска и измеряется в каких-то &laquo;попугаях&raquo;. Обычно его ненулевое значение отмечается на винчестерах Hitachi. На них он может изменяться после изменения параметров ААМ, а может и сам по себе по неизвестному алгоритму</td>
		</tr>
	</tbody>
</table>

<p>Параметр не даёт никакой информации пользователю и не говорит ни о какой опасности при любом своём значении.<a name="03"></a></p>

<h4><a name="n3"></a>Атрибут: 03 Spin-Up Time</h4>

<table>
	<tbody>
		<tr class="row1">
			<td class="theadl">Тип</td>
			<td>текущий</td>
		</tr>
		<tr class="row2">
			<td class="theadl">Описание</td>
			<td>содержит время, за которое шпиндель диска в последний раз разогнался из состояния покоя до номинальной скорости. Может содержать два значения &mdash; последнее и, например, минимальное время раскрутки. Может измеряться в миллисекундах, десятках миллисекунд и т.&thinsp;п. &mdash; это зависит от производителя и модели диска</td>
		</tr>
	</tbody>
</table>

<p>Время разгона может различаться у разных дисков (причём у дисков одного производителя тоже) в зависимости от тока раскрутки, массы блинов, номинальной скорости шпинделя и т.&thinsp;п.</p>

<p>Кстати, винчестеры Fujitsu всегда имеют единицу в этом поле в случае отсутствия проблем с раскруткой шпинделя.</p>

<p>Практически ничего не говорит о здоровье диска, поэтому при оценке состояния винчестера на параметр можно не обращать внимания.<a name="04"></a></p>

<h4><a name="n4"></a>Атрибут: 04 Number of Spin-Up Times (Start/Stop Count)</h4>

<table>
	<tbody>
		<tr class="row1">
			<td class="theadl">Тип</td>
			<td>накапливающий</td>
		</tr>
		<tr class="row2">
			<td class="theadl">Описание</td>
			<td>содержит количество раз включения диска. Бывает ненулевым на только что купленном диске, находившемся в запаянной упаковке, что может говорить о тестировании диска на заводе. Или ещё о чём-то, мне не известном :)</td>
		</tr>
	</tbody>
</table>

<p>При оценке здоровья не обращайте на атрибут внимания.<a name="05"></a></p>

<h4><a name="n5"></a>Атрибут: 05 Reallocated Sector Count</h4>

<table>
	<tbody>
		<tr class="row1">
			<td class="theadl">Тип</td>
			<td>накапливающий</td>
		</tr>
		<tr class="row2">
			<td class="theadl">Описание</td>
			<td>содержит количество секторов, переназначенных винчестером в резервную область. Практически ключевой параметр в оценке состояния</td>
		</tr>
	</tbody>
</table>

<p>Поясним, что вообще такое &laquo;переназначенный сектор&raquo;. Когда диск в процессе работы натыкается на нечитаемый/плохо читаемый/незаписываемый/плохо записываемый сектор, он может посчитать его невосполнимо повреждённым. Специально для таких случаев производитель предусматривает на каждом диске (на каких-то моделях &mdash; в центре (логическом конце) диска, на каких-то &mdash; в конце каждого трека и т.&thinsp;д.) резервную область. При наличии повреждённого сектора диск помечает его как нечитаемый и использует вместо него сектор в резервной области, сделав соответствующие пометки в специальном списке дефектов поверхности &mdash; G-list. Такая операция по назначению нового сектора на роль старого называется <i>remap (ремап)</i> либо <i>переназначение</i>, а используемый вместо повреждённого сектор &mdash; <i>переназначенным</i>. Новый сектор получает логический номер LBA старого, и теперь при обращении ПО к сектору с этим номером (программы же не знают ни о каких переназначениях!) запрос будет перенаправляться в резервную область.</p>

<p>Таким образом, хоть сектор и вышел из строя, объём диска не изменяется. Понятно, что не изменяется он до поры до времени, т.&thinsp;к. объём резервной области не бесконечен. Однако резервная область вполне может содержать несколько тысяч секторов, и допустить, чтобы она закончилась, будет весьма безответственно &mdash; диск нужно будет заменить задолго до этого.</p>

<p>Кстати, ремонтники говорят, что диски Samsung очень часто ни в какую не хотят выполнять переназначение секторов.</p>

<p>На счёт этого атрибута мнения разнятся. Лично я считаю, что если он достиг 10, диск нужно обязательно менять &mdash; ведь это означает прогрессирующий процесс деградации состояния поверхности либо блинов, либо головок, либо чего-то ещё аппаратного, и остановить этот процесс возможности уже нет. Кстати, по сведениям лиц, приближенных к Hitachi, сама Hitachi считает диск подлежащим замене, когда на нём находится уже 5 переназначенных секторов. Другой вопрос, официальная ли эта информация, и следуют ли этому мнению сервис-центры. Что-то мне подсказывает, что нет :)</p>

<p>Другое дело, что сотрудники сервис-центров могут отказываться признавать диск неисправным, если фирменная утилита производителя диска пишет что-то вроде &laquo;S.M.A.R.T. Status: Good&raquo; или значения Value либо Worst атрибута будут больше Threshold (собственно, по такому критерию может оценивать и сама утилита производителя). И формально они будут правы. Но кому нужен диск с постоянным ухудшением его аппаратных компонентов, даже если такое ухудшение соответствует природе винчестера, а технология производства жёстких дисков старается минимизировать его последствия, выделяя, например, резервную область?<a name="07"></a></p>

<h4><a name="n6"></a>Атрибут: 07 Seek Error Rate</h4>

<table>
	<tbody>
		<tr class="row1">
			<td class="theadl">Тип</td>
			<td>текущий</td>
		</tr>
		<tr class="row2">
			<td class="theadl">Описание</td>
			<td>содержит частоту возникновения ошибок при позиционировании блока магнитных головок (БМГ)</td>
		</tr>
	</tbody>
</table>

<p>Описание формирования этого атрибута почти полностью совпадает с описанием для атрибута 01 Raw Read Error Rate, за исключением того, что для винчестеров Hitachi нормальным значением поля RAW является только 0.</p>

<p>Таким образом, на атрибут на дисках Seagate, Samsung SpinPoint F1 и новее и Fujitsu 2,5&Prime; не обращайте внимания, на остальных моделях Samsung, а также на всех WD и Hitachi ненулевое значение свидетельствует о проблемах, например, с подшипником и т.&thinsp;п.<a name="08"></a></p>

<h4><a name="n7"></a>Атрибут: 08 Seek Time Performance</h4>

<table>
	<tbody>
		<tr class="row1">
			<td class="theadl">Тип</td>
			<td>текущий</td>
		</tr>
		<tr class="row2">
			<td class="theadl">Описание</td>
			<td>содержит среднюю производительность операций позиционирования головок, измеряется в &laquo;попугаях&raquo;. Как и параметр 02 Throughput Performance, ненулевое значение обычно отмечается на дисках Hitachi и может изменяться после изменения параметров ААМ, а может и само по себе по неизвестному алгоритму</td>
		</tr>
	</tbody>
</table>

<p>Не даёт никакой информации пользователю и не говорит ни о какой опасности при любом своём значении.<a name="09"></a></p>

<h4><a name="n8"></a>Атрибут: 09 Power On Hours Count (Power-on Time)</h4>

<table>
	<tbody>
		<tr class="row1">
			<td class="theadl">Тип</td>
			<td>накапливающий</td>
		</tr>
		<tr class="row2">
			<td class="theadl">Описание</td>
			<td>содержит количество часов, в течение которых винчестер был включён</td>
		</tr>
	</tbody>
</table>

<p>Ничего не говорит о здоровье диска.<a name="10"></a><a name="0A"></a></p>

<h4><a name="n9"></a>Атрибут: 10 (0А &mdash; в шестнадцатеричной системе счисления) Spin Retry Count</h4>

<table>
	<tbody>
		<tr class="row1">
			<td class="theadl">Тип</td>
			<td>накапливающий</td>
		</tr>
		<tr class="row2">
			<td class="theadl">Описание</td>
			<td>содержит количество повторов запуска шпинделя, если первая попытка оказалась неудачной</td>
		</tr>
	</tbody>
</table>

<p>О здоровье диска чаще всего не говорит.</p>

<p>Основные причины увеличения параметра &mdash; плохой контакт диска с БП или невозможность БП выдать нужный ток в линию питания диска.</p>

<p>В идеале должен быть равен 0. При значении атрибута, равном 1-2, внимания можно не обращать. Если значение больше, в первую очередь следует обратить пристальное внимание на состояние блока питания, его качество, нагрузку на него, проверить контакт винчестера с кабелем питания, проверить сам кабель питания.</p>

<p>Наверняка диск может стартовать не сразу из-за проблем с ним самим, но такое бывает очень редко, и такую возможность нужно рассматривать в последнюю очередь.<a name="11"></a><a name="0B"></a></p>

<h4><a name="n10"></a>Атрибут: 11 (0B) Calibration Retry Count (Recalibration Retries)</h4>

<table>
	<tbody>
		<tr class="row1">
			<td class="theadl">Тип</td>
			<td>накапливающий</td>
		</tr>
		<tr class="row2">
			<td class="theadl">Описание</td>
			<td>содержит количество повторных попыток сброса накопителя (установки БМГ на нулевую дорожку) при неудачной первой попытке</td>
		</tr>
	</tbody>
</table>

<p>Ненулевое, а особенно растущее значение параметра может означать проблемы с диском.<a name="12"></a><a name="0C"></a></p>

<h4><a name="n11"></a>Атрибут: 12 (0C) Power Cycle Count</h4>

<table>
	<tbody>
		<tr class="row1">
			<td class="theadl">Тип</td>
			<td>накапливающий</td>
		</tr>
		<tr class="row2">
			<td class="theadl">Описание</td>
			<td>содержит количество полных циклов &laquo;включение-отключение&raquo; диска</td>
		</tr>
	</tbody>
</table>

<p>Не связан с состоянием диска.<a name="183"></a><a name="B7"></a></p>

<h4><a name="n12"></a>Атрибут: 183 (B7) SATA Downshift Error Count</h4>

<table>
	<tbody>
		<tr class="row1">
			<td class="theadl">Тип</td>
			<td>накапливающий</td>
		</tr>
		<tr class="row2">
			<td class="theadl">Описание</td>
			<td>содержит количество неудачных попыток понижения режима SATA. Суть в том, что винчестер, работающий в режимах SATA 3 Гбит/с или 6 Гбит/с (и что там дальше будет в будущем), по какой-то причине (например, из-за ошибок) может попытаться &laquo;договориться&raquo; с дисковым контроллером о менее скоростном режиме (например, SATA 1,5 Гбит/с или 3 Гбит/с соответственно). В случае &laquo;отказа&raquo; контроллера изменять режим диск увеличивает значение атрибута</td>
		</tr>
	</tbody>
</table>

<p>Не говорит о здоровье накопителя.<a name="184"></a><a name="B8"></a></p>

<h4><a name="n13"></a>Атрибут: 184 (B8) End-to-End Error</h4>

<table>
	<tbody>
		<tr class="row1">
			<td class="theadl">Тип</td>
			<td>накапливающий</td>
		</tr>
		<tr class="row2">
			<td class="theadl">Описание</td>
			<td>содержит количество ошибок, возникших при передаче данных через кэш винчестера</td>
		</tr>
	</tbody>
</table>

<p>Ненулевое значение указывает на проблемы с диском.<a name="187"></a><a name="BB"></a></p>

<h4><a name="n14"></a>Атрибут: 187 (BB) Reported Uncorrected Sector Count (UNC Error)</h4>

<table>
	<tbody>
		<tr class="row1">
			<td class="theadl">Тип</td>
			<td>накапливающий</td>
		</tr>
		<tr class="row2">
			<td class="theadl">Описание</td>
			<td>содержит количество секторов, которые были признаны кандидатами на переназначение (см. атрибут 197) за всю историю жизни диска. Причём если сектор становится кандидатом повторно, значение атрибута тоже увеличивается</td>
		</tr>
	</tbody>
</table>

<p>Ненулевое значение атрибута явно указывает на ненормальное состояние диска (в сочетании с ненулевым значением атрибута 197) или на то, что оно было таковым ранее (в сочетании с нулевым значением 197).<a name="188"></a><a name="BC"></a></p>

<h4><a name="n15"></a>Атрибут: 188 (BC) Command Timeout</h4>

<table>
	<tbody>
		<tr class="row1">
			<td class="theadl">Тип</td>
			<td>накапливающий</td>
		</tr>
		<tr class="row2">
			<td class="theadl">Описание</td>
			<td>содержит количество операций, выполнение которых было отменено из-за превышения максимально допустимого времени ожидания отклика</td>
		</tr>
	</tbody>
</table>

<p>Такие ошибки могут возникать из-за плохого качества кабелей, контактов, используемых переходников, удлинителей и т.&thinsp;д., а также из-за несовместимости диска с конкретным контроллером SATA/РАТА на материнской плате (либо дискретным). Из-за ошибок такого рода возможны BSOD в Windows.</p>

<p>Ненулевое значение атрибута говорит о потенциальной &laquo;болезни&raquo; диска.<a name="189"></a><a name="BD"></a></p>

<h4><a name="n16"></a>Атрибут: 189 (BD) High Fly Writes</h4>

<table>
	<tbody>
		<tr class="row1">
			<td class="theadl">Тип</td>
			<td>накапливающий</td>
		</tr>
		<tr class="row2">
			<td class="theadl">Описание</td>
			<td>содержит количество зафиксированных случаев записи при высоте полета головки выше рассчитанной &mdash; скорее всего, из-за внешних воздействий, например вибрации</td>
		</tr>
	</tbody>
</table>

<p>Для того чтобы сказать, почему происходят такие случаи, нужно уметь анализировать логи S.M.A.R.T., которые содержат специфичную для каждого производителя информацию, что на сегодняшний день не реализовано в общедоступном ПО &mdash; следовательно, на атрибут можно не обращать внимания.<a name="190"></a><a name="BE"></a></p>

<h4><a name="n17"></a>Атрибут: 190 (BE) Airflow Temperature</h4>

<table>
	<tbody>
		<tr class="row1">
			<td class="theadl">Тип</td>
			<td>текущий</td>
		</tr>
		<tr class="row2">
			<td class="theadl">Описание</td>
			<td>содержит температуру винчестера для дисков Hitachi, Samsung, WD и значение &laquo;100 &minus; [RAW-значение атрибута 194]&raquo; для Seagate</td>
		</tr>
	</tbody>
</table>

<p>Не говорит о состоянии диска.<a name="191"></a><a name="BF"></a></p>

<h4><a name="n18"></a>Атрибут: 191 (BF) G-Sensor Shock Count (Mechanical Shock)</h4>

<table>
	<tbody>
		<tr class="row1">
			<td class="theadl">Тип</td>
			<td>накапливающий</td>
		</tr>
		<tr class="row2">
			<td class="theadl">Описание</td>
			<td>содержит количество критических ускорений, зафиксированных электроникой диска, которым подвергался накопитель и которые превышали допустимые. Обычно это происходит при ударах, падениях и т.&thinsp;п.</td>
		</tr>
	</tbody>
</table>

<p>Актуален для мобильных винчестеров. На дисках Samsung на него часто можно не обращать внимания, т.&thinsp;к. они могут иметь очень чувствительный датчик, который, образно говоря, реагирует чуть ли не на движение воздуха от крыльев пролетающей в одном помещении с диском мухи.</p>

<p>Вообще срабатывание датчика не является признаком удара. Может расти даже от позиционирования БМГ самим диском, особенно если его не закрепить. Основное назначение датчика &mdash; прекратить операцию записи при вибрациях, чтобы избежать ошибок.</p>

<p>Не говорит о здоровье диска.<a name="192"></a><a name="&#x421;0"></a></p>

<h4><a name="n19"></a>Атрибут: 192 (С0) Power Off Retract Count (Emergency Retry Count)</h4>

<table>
	<tbody>
		<tr class="row1">
			<td class="theadl">Тип</td>
			<td>накапливающий</td>
		</tr>
		<tr class="row2">
			<td class="theadl">Описание</td>
			<td>для разных винчестеров может содержать одну из следующих двух характеристик: либо суммарное количество парковок БМГ диска в аварийных ситуациях (по сигналу от вибродатчика, обрыву/понижению питания и т.&thinsp;п.), либо суммарное количество циклов включения/выключения питания диска (характерно для современных WD и Hitachi)</td>
		</tr>
	</tbody>
</table>

<p>Не позволяет судить о состоянии диска.<a name="193"></a><a name="&#x421;1"></a></p>

<h4><a name="n20"></a>Атрибут: 193 (С1) Load/Unload Cycle Count</h4>

<table>
	<tbody>
		<tr class="row1">
			<td class="theadl">Тип</td>
			<td>накапливающий</td>
		</tr>
		<tr class="row2">
			<td class="theadl">Описание</td>
			<td>содержит количество полных циклов парковки/распарковки БМГ. Анализ этого атрибута &mdash; один из способов определить, включена ли на диске функция автоматической парковки (столь любимая, например, компанией Western Digital): если его содержимое превосходит (обычно &mdash; многократно) содержимое атрибута 09 &mdash; счётчик отработанных часов, &mdash; то парковка включена</td>
		</tr>
	</tbody>
</table>

<p>Не говорит о здоровье диска.<a name="194"></a><a name="&#x421;2"></a></p>

<h4><a name="n21"></a>Атрибут: 194 (С2) Temperature (HDA Temperature, HDD Temperature)</h4>

<table>
	<tbody>
		<tr class="row1">
			<td class="theadl">Тип</td>
			<td>текущий/накапливающий</td>
		</tr>
		<tr class="row2">
			<td class="theadl">Описание</td>
			<td>содержит текущую температуру диска. Температура считывается с датчика, который на разных моделях может располагаться в разных местах. Поле вместе с текущей также может содержать максимальную и минимальную температуры, зафиксированные за всё время эксплуатации винчестера</td>
		</tr>
	</tbody>
</table>

<p>О состоянии диска атрибут не говорит, но позволяет контролировать один из важнейших параметров. Моё мнение: при работе старайтесь не допускать повышения температуры винчестера выше 50 градусов, хоть производителем обычно и декларируется максимальный предел температуры в 55-60 градусов.<a name="195"></a><a name="&#x421;3"></a></p>

<h4><a name="n22"></a>Атрибут: 195 (С3) Hardware ECC Recovered</h4>

<table>
	<tbody>
		<tr class="row1">
			<td class="theadl">Тип</td>
			<td>накапливающий</td>
		</tr>
		<tr class="row2">
			<td class="theadl">Описание</td>
			<td>содержит количество ошибок, которые были скорректированы аппаратными средствами ECC диска</td>
		</tr>
	</tbody>
</table>

<p>Особенности, присущие этому атрибуту на разных дисках, полностью соответствуют таковым атрибутов 01 и 07.<a name="196"></a><a name="&#x421;4"></a></p>

<h4><a name="n23"></a>Атрибут: 196 (С4) Reallocated Event Count</h4>

<table>
	<tbody>
		<tr class="row1">
			<td class="theadl">Тип</td>
			<td>накапливающий</td>
		</tr>
		<tr class="row2">
			<td class="theadl">Описание</td>
			<td>содержит количество операций переназначения секторов</td>
		</tr>
	</tbody>
</table>

<p>Косвенно говорит о здоровье диска. Чем больше значение &mdash; тем хуже. Однако нельзя однозначно судить о здоровье диска по этому параметру, не рассматривая другие атрибуты.</p>

<p>Этот атрибут непосредственно связан с атрибутом 05. При росте 196 чаще всего растёт и 05. Если при росте атрибута 196 атрибут 05 не растёт, значит, при попытке ремапа кандидат в бэд-блоки оказался софт-бэдом (подробности см. ниже), и диск исправил его, так что сектор был признан здоровым, и в переназначении не было необходимости.</p>

<p>Если атрибут 196 меньше атрибута 05, значит, во время некоторых операций переназначения выполнялся перенос нескольких повреждённых секторов за один приём.</p>

<p>Если атрибут 196 больше атрибута 05, значит, при некоторых операциях переназначения были обнаружены исправленные впоследствии софт-бэды.<a name="197"></a><a name="&#x421;5"></a></p>

<h4><a name="n24"></a>Атрибут: 197 (С5) Current Pending Sector Count</h4>

<table>
	<tbody>
		<tr class="row1">
			<td class="theadl">Тип</td>
			<td>текущий</td>
		</tr>
		<tr class="row2">
			<td class="theadl">Описание</td>
			<td>содержит количество секторов-кандидатов на переназначение в резервную область</td>
		</tr>
	</tbody>
</table>

<p>Натыкаясь в процессе работы на &laquo;нехороший&raquo; сектор (например, контрольная сумма сектора не соответствует данным в нём), диск помечает его как кандидат на переназначение, заносит его в специальный внутренний список и увеличивает параметр 197. Из этого следует, что на диске могут быть повреждённые секторы, о которых он ещё не знает &mdash; ведь на пластинах вполне могут быть области, которые винчестер какое-то время не использует.</p>

<p>При попытке записи в сектор диск сначала проверяет, не находится ли этот сектор в списке кандидатов. Если сектор там не найден, запись проходит обычным порядком. Если же найден, проводится тестирование этого сектора записью-чтением. Если все тестовые операции проходят нормально, то диск считает, что сектор исправен. (Т.&thinsp;е. был т.&thinsp;н. &laquo;софт-бэд&raquo; &mdash; ошибочный сектор возник не по вине диска, а по иным причинам: например, в момент записи информации отключилось электричество, и диск прервал запись, запарковав БМГ. В итоге данные в секторе окажутся недописанными, а контрольная сумма сектора, зависящая от данных в нём, вообще останется старой. Налицо будет расхождение между нею и данными в секторе.) В таком случае диск проводит изначально запрошенную запись и удаляет сектор из списка кандидатов. При этом атрибут 197 уменьшается, также возможно увеличение атрибута 196.</p>

<p>Если же тестирование заканчивается неудачей, диск выполняет операцию переназначения, уменьшая атрибут 197, увеличивая 196 и 05, а также делает пометки в G-list.</p>

<p>Итак, ненулевое значение параметра говорит о неполадках (правда, не может сказать о том, в само&#x301;м ли диске проблема).</p>

<p>При ненулевом значении нужно обязательно запустить в программах Victoria или MHDD последовательное чтение всей поверхности с опцией <i>remap</i>. Тогда при сканировании диск обязательно наткнётся на плохой сектор и попытается произвести запись в него (в случае Victoria 3.5 и опции <i>Advanced remap</i> &mdash; диск будет пытаться записать сектор до 10 раз). Таким образом программа спровоцирует &laquo;лечение&raquo; сектора, и в итоге сектор будет либо исправлен, либо переназначен.</p>

<div align="center"><a href="images/hdd-smart-testing/read-remap-vistoria.png" class="big_img"><img src="images/hdd-smart-testing/read-remap-vistoria-sm.png" width="650" height="482" alt="&#x418;&#x434;&#x451;&#x442; &#x43F;&#x43E;&#x441;&#x43B;&#x435;&#x434;&#x43E;&#x432;&#x430;&#x442;&#x435;&#x43B;&#x44C;&#x43D;&#x43E;&#x435; &#x447;&#x442;&#x435;&#x43D;&#x438;&#x435; &#x441; &#x440;&#x435;&#x43C;&#x430;&#x43F;&#x43E;&#x43C; &#x432; Victoria 4.46b" /></a></div>

<div align="center"><i>Идёт последовательное чтение с ремапом в Victoria 4.46b</i></div>

<p>В случае неудачи чтения как с <i>remap</i>, так и с <i>Advanced remap</i>, стоит попробовать запустить последовательную запись в тех же Victoria или MHDD. Учитывайте, что операция записи стирает данные, поэтому перед её применением обязательно делайте бэкап!</p>

<div align="center"><a href="images/hdd-smart-testing/write-vistoria.png" class="big_img"><img src="images/hdd-smart-testing/write-vistoria-sm.png" width="650" height="480" alt="&#x417;&#x430;&#x43F;&#x443;&#x441;&#x43A; &#x43F;&#x43E;&#x441;&#x43B;&#x435;&#x434;&#x43E;&#x432;&#x430;&#x442;&#x435;&#x43B;&#x44C;&#x43D;&#x43E;&#x439; &#x437;&#x430;&#x43F;&#x438;&#x441;&#x438; &#x432; Victoria 4.46b" /></a></div>

<div align="center"><i>Запуск последовательной записи в Victoria 4.46b</i></div>

<p>Иногда от невыполнения ремапа могут помочь следующие манипуляции: снимите плату электроники диска и почистите контакты гермоблока винчестера, соединяющие его с платой &mdash; они могут быть окислены. Будь аккуратны при выполнении этой процедуры &mdash; из-за неё можно лишиться гарантии!</p>

<p>Невозможность ремапа может быть обусловлена ещё одной причиной &mdash; диск исчерпал резервную область, и ему просто некуда переназначать секторы.</p>

<p>Если же значение атрибута 197 никакими манипуляциями не снижается до 0, следует думать о замене диска.<a name="198"></a><a name="&#x421;6"></a></p>

<h4><a name="n25"></a>Атрибут: 198 (С6) Offline Uncorrectable Sector Count (Uncorrectable Sector Count)</h4>

<table>
	<tbody>
		<tr class="row1">
			<td class="theadl">Тип</td>
			<td>текущий</td>
		</tr>
		<tr class="row2">
			<td class="theadl">Описание</td>
			<td>означает то же самое, что и атрибут 197, но отличие в том, что данный атрибут содержит количество секторов-кандидатов, обнаруженных при одном из видов самотестирования диска &mdash; оффлайн-тестировании, которое диск запускает в простое в соответствии с параметрами, заданными прошивкой</td>
		</tr>
	</tbody>
</table>

<p>Параметр этот изменяется только под воздействием оффлайн-тестирования, никакие сканирования программами на него не влияют. При операциях во время самотестирования поведение атрибута такое же, как и атрибута 197.</p>

<p>Ненулевое значение говорит о неполадках на диске (точно так же, как и 197, не конкретизируя, кто виноват).<a name="199"></a><a name="&#x421;7"></a></p>

<h4><a name="n26"></a>Атрибут: 199 (С7) UltraDMA CRC Error Count</h4>

<table>
	<tbody>
		<tr class="row1">
			<td class="theadl">Тип</td>
			<td>накапливающий</td>
		</tr>
		<tr class="row2">
			<td class="theadl">Описание</td>
			<td>содержит количество ошибок, возникших при передаче по интерфейсному кабелю в режиме UltraDMA (или его эмуляции винчестерами SATA) от материнской платы или дискретного контроллера контроллеру диска</td>
		</tr>
	</tbody>
</table>

<p>В подавляющем большинстве случаев причинами ошибок становятся некачественный шлейф передачи данных, разгон шин PCI/PCI-E компьютера либо плохой контакт в SATA-разъёме на диске или на материнской плате/контроллере.</p>

<p>Ошибки при передаче по интерфейсу и, как следствие, растущее значение атрибута могут приводить к переключению операционной системой режима работы канала, на котором находится накопитель, в режим PIO, что влечёт резкое падение скорости чтения/записи при работе с ним и загрузку процессора до 100% (видно в Диспетчере задач Windows).</p>

<p>В случае винчестеров Hitachi серий Deskstar 7К3000 и 5К3000 растущий атрибут может говорить о несовместимости диска и SATA-контроллера. Чтобы исправить ситуацию, нужно принудительно переключить такой диск в режим SATA 3 Гбит/с.</p>

<p>Моё мнение: при наличии ошибок &mdash; переподключите кабель с обоих концов; если их количество растёт и оно больше 10 &mdash; выбрасывайте шлейф и ставьте вместо него новый или снимайте разгон.</p>

<p>Можно считать, что о здоровье диска атрибут не говорит.<a name="200"></a><a name="&#x421;8"></a></p>

<h4><a name="n27"></a>Атрибут: 200 (С8) Write Error Rate (MultiZone Error Rate)</h4>

<table>
	<tbody>
		<tr class="row1">
			<td class="theadl">Тип</td>
			<td>текущий</td>
		</tr>
		<tr class="row2">
			<td class="theadl">Описание</td>
			<td>содержит частоту возникновения ошибок при записи</td>
		</tr>
	</tbody>
</table>

<p>Ненулевое значение говорит о проблемах с диском &mdash; в частности, у дисков WD большие цифры могут означать &laquo;умирающие&raquo; головки.<a name="201"></a><a name="&#x421;9"></a></p>

<h4><a name="n28"></a>Атрибут: 201 (С9) Soft Read Error Rate</h4>

<table>
	<tbody>
		<tr class="row1">
			<td class="theadl">Тип</td>
			<td>текущий</td>
		</tr>
		<tr class="row2">
			<td class="theadl">Описание</td>
			<td>содержит частоту возникновения ошибок чтения, произошедших по вине программного обеспечения</td>
		</tr>
	</tbody>
</table>

<p>Влияние на здоровье неизвестно.<a name="202"></a><a name="&#x421;&#x410;"></a></p>

<h4><a name="n29"></a>Атрибут: 202 (СА) Data Address Mark Error</h4>

<table>
	<tbody>
		<tr class="row1">
			<td class="theadl">Тип</td>
			<td>неизвестно</td>
		</tr>
		<tr class="row2">
			<td class="theadl">Описание</td>
			<td>содержание атрибута &mdash; загадка, но проанализировав различные диски, могу констатировать, что ненулевое значение &mdash; это плохо</td>
		</tr>
	</tbody>
</table>
<a name="203"></a><a name="CB"></a>

<h4><a name="n30"></a>Атрибут: 203 (CB) Run Out Cancel</h4>

<table>
	<tbody>
		<tr class="row1">
			<td class="theadl">Тип</td>
			<td>текущий</td>
		</tr>
		<tr class="row2">
			<td class="theadl">Описание</td>
			<td>содержит количество ошибок ECC</td>
		</tr>
	</tbody>
</table>

<p>Влияние на здоровье неизвестно.<a name="220"></a><a name="DC"></a></p>

<h4><a name="n31"></a>Атрибут: 220 (DC) Disk Shift</h4>

<table>
	<tbody>
		<tr class="row1">
			<td class="theadl">Тип</td>
			<td>текущий</td>
		</tr>
		<tr class="row2">
			<td class="theadl">Описание</td>
			<td>содержит измеренный в неизвестных единицах сдвиг пластин диска относительно оси шпинделя</td>
		</tr>
	</tbody>
</table>

<p>Влияние на здоровье неизвестно.<a name="240"></a><a name="F0"></a></p>

<h4><a name="n32"></a>Атрибут: 240 (F0) Head Flying Hours</h4>

<table>
	<tbody>
		<tr class="row1">
			<td class="theadl">Тип</td>
			<td>накапливающий</td>
		</tr>
		<tr class="row2">
			<td class="theadl">Описание</td>
			<td>содержит время, затраченное на позиционирование БМГ. Счётчик может содержать несколько значений в одном поле</td>
		</tr>
	</tbody>
</table>

<p>Влияние на здоровье неизвестно.<a name="254"></a><a name="FE"></a></p>

<h4><a name="n33"></a>Атрибут: 254 (FE) Free Fall Event Count</h4>

<table>
	<tbody>
		<tr class="row1">
			<td class="theadl">Тип</td>
			<td>накапливающий</td>
		</tr>
		<tr class="row2">
			<td class="theadl">Описание</td>
			<td>содержит зафиксированное электроникой количество ускорений свободного падения диска, которым он подвергался, т.&thinsp;е., проще говоря, показывает, сколько раз диск падал</td>
		</tr>
	</tbody>
</table>

<p>Влияние на здоровье неизвестно.</p>

<p>&nbsp;</p>

<p>&nbsp;</p>

<p>Подытожим описание атрибутов. <b>Ненулевые значения</b>:</p>

<ul>
	<li>атрибутов <a href="#01">01</a>, <a href="#07">07</a>, <a href="#195">195</a> &mdash; <b>вызывают подозрения в &laquo;болезни&raquo; у некоторых моделей дисков</b>;</li>
	<li>атрибутов <a href="#10">10</a>, <a href="#11">11</a>, <a href="#188">188</a>, <a href="#196">196</a>, <a href="#199">199</a>, <a href="#202">202</a> &mdash; <b>вызывают подозрения у всех дисков</b>;</li>
	<li>и, наконец, атрибутов <a href="#05">05</a>, <a href="#184">184</a>, <a href="#187">187</a>, <a href="#197">197</a>, <a href="#198">198</a>, <a href="#200">200</a> &mdash; <b>прямо говорят о неполадках</b>.</li>
</ul>

<p>При анализе атрибутов учитывайте, что в некоторых параметрах S.M.A.R.T. могут храниться несколько значений этого параметра: например, для предпоследнего запуска диска и для последнего. Такие параметры длиной в несколько байт логически состоят из нескольких значений длиной в меньшее количество байт &mdash; например, параметр, хранящий два значения для двух последних запусков, под каждый из которых отводится 2 байта, будет иметь длину 4 байта. Программы, интерпретирующие S.M.A.R.T., часто не знают об этом, и показывают этот параметр как одно число, а не два, что иногда приводит к путанице и волнению владельца диска. Например, &laquo;Raw Read Error Rate&raquo;, хранящий предпоследнее значение &laquo;1&raquo; и последнее значение &laquo;0&raquo;, будет выглядеть как 65536.</p>

<p>Надо отметить, что не все программы умеют правильно отображать такие атрибуты. Многие как раз и переводят атрибут с несколькими значениями в десятичную систему счисления как одно огромное число. Правильно же отображать такое содержимое &mdash; либо с разбиением по значениям (тогда атрибут будет состоять из нескольких отдельных чисел), либо в шестнадцатеричной системе счисления (тогда атрибут будет выглядеть как одно число, но его составляющие будут легко различимы с первого взгляда), либо и то, и другое одновременно. Примерами правильных программ служат HDDScan, CrystalDiskInfo, Hard Disk Sentinel.</p>

<p>Продемонстрируем отличия на практике. Вот так выглядит мгновенное значение атрибута 01 на одном из моих Hitachi HDS721010CLA332 в неучитывающей особенности этого атрибута Victoria 4.46b:</p>

<div align="center"><img src="images/hdd-smart-testing/attr01-victoria.png" width="427" height="39" alt="&#x410;&#x442;&#x440;&#x438;&#x431;&#x443;&#x442; 01 &#x432; Victoria 4.46b" /></div>

<div align="center"><i>Атрибут 01 в Victoria 4.46b</i></div>

<p>А так выглядит он же в &laquo;правильной&raquo; HDDScan 3.3:</p>

<div align="center"><img src="images/hdd-smart-testing/attr01-hddscan.png" width="477" height="44" alt="&#x410;&#x442;&#x440;&#x438;&#x431;&#x443;&#x442; 01 &#x432; HDDScan 3.3" /></div>

<div align="center"><i>Атрибут 01 в HDDScan 3.3</i></div>

<p>Плюсы HDDScan в данном контексте очевидны, не правда ли?</p>

<p>Если анализировать S.M.A.R.T. на разных дисках, то можно заметить, что одни и те же атрибуты могут вести себя по-разному. Например, некоторые параметры S.M.A.R.T. винчестеров Hitachi после определённого периода неактивности диска обнуляются; параметр 01 имеет особенности на дисках Hitachi, Seagate, Samsung и Fujitsu, 03 &mdash; на Fujitsu. Также известно, что после перепрошивки диска некоторые параметры могут установиться в 0 (например, 199). Однако подобное принудительное обнуление атрибута ни в коем случае не будет говорить о том, что проблемы с диском решены (если таковые были). Ведь растущий критичный атрибут &mdash; это <i>следствие</i> неполадок, а не <i>причина</i>.</p>

<p>При анализе множества массивов данных S.M.A.R.T. становится очевидным, что набор атрибутов у дисков разных производителей и даже у разных моделей одного производителя может отличаться. Связано это с так называемыми специфичными для конкретного вендора (vendor specific) атрибутами (т.&thinsp;е. атрибутами, используемыми для мониторинга своих дисков определённым производителем) и не должно являться поводом для волнения. Если ПО мониторинга умеет читать такие атрибуты (например, Victoria 4.46b), то на дисках, для которых они не предназначены, они могут иметь &laquo;страшные&raquo; (огромные) значения, и на них просто не нужно обращать внимания. Вот так, например, Victoria 4.46b отображает RAW-значения атрибутов, не предназначенных для мониторинга у Hitachi HDS721010CLA332:</p>

<div align="center"><img src="images/hdd-smart-testing/err-attr-victoria.png" width="450" height="233" alt="&laquo;&#x421;&#x442;&#x440;&#x430;&#x448;&#x43D;&#x44B;&#x435;&raquo; &#x437;&#x43D;&#x430;&#x447;&#x435;&#x43D;&#x438;&#x44F; &#x432; Victoria 4.46b" /></div>

<div align="center"><i>&laquo;Страшные&raquo; значения в Victoria 4.46b</i></div>

<p>Нередко встречается проблема, когда программы не могут считать S.M.A.R.T. диска. В случае исправного винчестера это может быть вызвано несколькими факторами. Например, очень часто не отображается S.M.A.R.T. при подключении диска в режиме AHCI. В таких случаях стоит попробовать разные программы, в частности HDD Scan, которая обладает умением работать в таком режиме, хоть у неё и не всегда это получается, либо же стоит временно переключить диск в режим совместимости с IDE, если есть такая возможность. Далее, на многих материнских платах контроллеры, к которым подключаются винчестеры, бывают не встроенными в чипсет или южный мост, а реализованы отдельными микросхемами. В таком случае DOS-версия Victoria, например, не увидит подключённый к контроллеру жёсткий диск, и ей нужно будет принудительно указывать его, нажав клавишу [Р] и введя номер канала с диском. Часто не читаются S.M.A.R.T. у USB-дисков, что объясняется тем, что USB-контроллер просто не пропускает команды для чтения S.M.A.R.T. Практически никогда не читается S.M.A.R.T. у дисков, функционирующих в составе RAID-массива. Здесь тоже есть смысл попробовать разные программы, но в случае аппаратных RAID-контроллеров это бесполезно.</p>

<p>Если после покупки и установки нового винчестера какие-либо программы (HDD Life, Hard Drive Inspector и иже с ними) показывают, что: диску осталось жить 2 часа; его производительность &mdash; 27%; здоровье &mdash; 19,155% (выберите по вкусу) &mdash; то паниковать не стоит. Поймите следующее. Во-первых, нужно смотреть на показатели S.M.A.R.T., а не на непонятно откуда взявшиеся числа здоровья и производительности (впрочем, принцип их подсчёта понятен: берётся наихудший показатель). Во-вторых, любая программа при оценке параметров S.M.A.R.T. смотрит на отклонение значений разных атрибутов от предыдущих показаний. При первых запусках нового диска параметры непостоянны, необходимо некоторое время на их стабилизацию. Программа, оценивающая S.M.A.R.T., видит, что атрибуты изменяются, производит расчёты, у неё получается, что при их изменении такими темпами накопитель скоро выйдет из строя, и она начинает сигнализировать: &laquo;Спасайте данные!&raquo; Пройдёт некоторое время (до пары месяцев), атрибуты стабилизируются (если с диском действительно всё в порядке), утилита наберёт данных для статистики, и сроки кончины диска по мере стабилизации S.M.A.R.T. будут переноситься всё дальше и дальше в будущее. Оценка программами дисков Seagate и Samsung &mdash; вообще отдельный разговор. Из-за особенностей атрибутов 1, 7, 195 программы даже для абсолютно здорового диска обычно выдают заключение, что он завернулся в простыню и ползёт на кладбище.</p>

<p>Обратите внимание, что возможна следующая ситуация: все атрибуты S.M.A.R.T. &mdash; в норме, однако на самом деле диск &mdash; с проблемами, хоть этого пока ни по чему не заметно. Объясняется это тем, что технология S.M.A.R.T. работает только &laquo;по факту&raquo;, т.&thinsp;е. атрибуты меняются только тогда, когда диск в процессе работы встречает проблемные места. А пока он на них не наткнулся, то и не знает о них и, следовательно, в S.M.A.R.T. ему фиксировать нечего.</p>

<p>Таким образом, S.M.A.R.T. &mdash; это полезная технология, но пользоваться ею нужно с умом. Кроме того, даже если S.M.A.R.T. вашего диска идеален, и вы постоянно устраиваете диску проверки &mdash; не полагайтесь на то, что ваш диск будет &laquo;жить&raquo; ещё долгие годы. Винчестерам свойственно ломаться так быстро, что S.M.A.R.T. просто не успевает отобразить его изменившееся состояние, а бывает и так, что с диском &mdash; явные нелады, но в S.M.A.R.T. &mdash; всё в порядке. Можно сказать, что <b>хороший S.M.A.R.T. не гарантирует, что с накопителем всё хорошо, но плохой S.M.A.R.T. гарантированно свидетельствует о проблемах</b>. При этом даже с плохим S.M.A.R.T. утилиты могут показывать, что состояние диска &mdash; &laquo;здоров&raquo;, из-за того, что критичными атрибутами не достигнуты пороговые значения. Поэтому очень важно анализировать S.M.A.R.T. самому, не полагаясь на &laquo;словесную&raquo; оценку программ.</p>

<p>Хоть технология S.M.A.R.T. и работает, винчестеры и понятие &laquo;надёжность&raquo; настолько несовместимы, что принято считать их просто расходным материалом. Ну, как картриджи в принтере. Поэтому во избежание потери ценных данных делайте их периодическое резервное копирование на другой носитель (например, другой винчестер). Оптимально делать две резервные копии на двух разных носителях, не считая винчестера с оригинальными данными. Да, это ведёт к дополнительным затратам, но поверьте: затраты на восстановление информации со сломавшегося HDD обойдутся вам в разы &mdash; если не на порядок-другой &mdash; дороже. А ведь данные далеко не всегда могут восстановить даже профессионалы. Т.&thinsp;е. единственная возможность обеспечить надёжное хранение ваших данных &mdash; это делать их бэкап.</p>

<p>Напоследок упомяну некоторые программы, которые хорошо подходят для анализа S.M.A.R.T. и тестирования винчестеров: <a href="//www.ixbt.com/click/?c=53616c7465645f5f526f3ba698a0e97ebe657848b258b6075dc4dbab2d54fefc9a92b102098a780e1e1931e8f01138d67fb398986de807716169fc76231f7655&h=e683a24ee45fa7b58a659199f84d47a616602113" rel="nofollow" target="_blank" title="http://hddscan.ru">HDDScan</a> (работает в Windows, бесплатная), <a href="//www.ixbt.com/click/?c=53616c7465645f5f902bd49771d61f844b4d7e6cf7d661b5256bcd9607fd89bd01506dac94aa2f7f16e8852b79178173ea18e95788f0d370e9a1ca8eaddeef3f450829ada3d4bd60fdf7bf556fa7c3e8abcee042e8b6eb5b78e81ee8831162ec50a53b457d4b463e6a5e6d7b3874f44c&h=7d5887907af0fb2593b94f5ed2089709f6508987" rel="nofollow" target="_blank" title="http://crystalmark.info/software/CrystalDiskInfo/index-e.html">CrystalDiskInfo</a> (Windows, бесплатная), <a href="//www.ixbt.com/click/?c=53616c7465645f5fa3bb20cdf62123994522111c58bc9de7381c35a2bd66d2b7a22f28de791ceb036795d13568273246176fc0a1792622980c94293ea3d103f1&h=1866800c1c1e158371e0a1fc62398251c2032522" rel="nofollow" target="_blank" title="http://www.hdsentinel.com">Hard Disk Sentinel</a> (платная для Windows, бесплатная для DOS), <a href="//www.ixbt.com/click/?c=53616c7465645f5f20827e870622aac73c46871abcc1b1de1203cfd373cb620f517391cb8f4424d5384dc1f3482575135d2629180319f0ce9a628ce5658758d7&h=e964b13caa2c0123f5eb35f0397525a6bd8bcfe0" rel="nofollow" target="_blank" title="http://www.hdtune.com">HD Tune</a> (Windows, платная, есть бесплатная старая версия).</p>

<p>И наконец, мощнейшие программы для тестирования: <a href="//www.ixbt.com/click/?c=53616c7465645f5fe97e57bd0d003b3b5d177ee7f57c0de436626b03081fbe5a6a6f27752ff117ce90254e8a15bd3eccd59e8d413d95c2a24d34f2535bad5661&h=e96020bbce62977d5c042bc3f903c75d78432933" rel="nofollow" target="_blank" title="http://hdd-911.com">Victoria</a> (Windows, DOS, бесплатная), <a href="//www.ixbt.com/click/?c=53616c7465645f5f357ce16667735ccf1a9015dc0f073c2d52ed3989135d2d5426d7fae62520a73e050acd22abee485ce8c19847a62e7916009d80e6e479c6fb&h=010be8768e5243abc329fe6b4808eb53fdf2b330" rel="nofollow" target="_blank" title="http://www.ihdd.ru/mhdd">MHDD</a> (DOS, бесплатная).</p>
</div>

&nbsp;
<br />
<br />
<script>
  window.___gcfg = {lang: 'ru'};
  (function() {
      function async_load(u,id) {        
          if (!gid(id)) {
              s="script", d=document,
              o = d.createElement(s);
              o.type = 'text/javascript';
                          o.id = id;
              o.async = true;
              o.src = u;
              x = d.getElementsByTagName(s)[0];
              x.parentNode.insertBefore(o,x);
          }
      }    
      function gid (id){
          return document.getElementById(id);
      }
      window.onload = function() {
      
          e = gid("s-twitter");
          e.setAttribute("data-lang", "ru"); 
          
          e = gid("s-facebook");
          e.setAttribute("data-layout", "button_count"); 
          e.setAttribute("data-colorscheme", "light"); 
          e.setAttribute("data-send", "false"); 

          e = gid("s-google");
          e.setAttribute("data-size", "medium");
          
          async_load("//platform.twitter.com/widgets.js", "id-twitter");             
          async_load("//connect.facebook.net/ru_RU/all.js#xfbml=1", "id-facebook");  
          async_load("//vk.com/js/api/openapi.js", "id-vkontakte");                  
          async_load("https://apis.google.com/js/plusone.js", "id-google")           
          async_load("/js/ya-share.js", "id-ya")                                     
      };
      window.vkAsyncInit = function(){
          VK.init({apiId: 4182896, onlyWidgets: true});
          VK.Widgets.Like("vk_like", {type: "mini", height: 20, width: "auto"});
      };    
  })();
</script>
<div style="clear:both;">&nbsp;</div>
</div>                                            </div>

                    

                            <script>$(".b-article__content > p:eq(0)").append(adv_obj["h20_d"]);</script>                                                            <div class="mobadv h20_m">
    <div class="mobb mobb" id="h20m"></div>
</div>
<script>if(adv_obj && adv_obj["h20_m"]){
            (function (w, n) {
                w[n] = w[n] || [];
                w[n].push(eval('(' + adv_obj["h20_m"] + ')'));
            })(window, 'adfoxAsyncParams');
        };</script>                            <script>
                                if($(".b-article__content > p").length >= 1)
                                $('.h20_m').insertAfter(".b-article__content > p:first");
                            </script>
                            
                            <script>$(".b-article__content >  h3:last").prepend(adv_obj["h30_d"]);</script>                            <script>$(".b-article__content > h3:last").prepend(adv_obj["h30_m"]);</script>
                                        <div class="deskadv"><script> document.write(adv_obj["h40_d"]);</script></div>                    <div class="mobadv"><script> document.write(adv_obj["h40_m"]);</script></div>
                    <div class="b-article__bottomb-article__bottom">
                        
                                                <div class="b-article__bottom-author">
                            <meta itemprop="datePublished" content="2012-04-12T07:00:00+03">
                            <meta itemprop="dateModified" content="2017-12-04T23:00:10+03">
                                                            <p class="date">12 апреля 2012 Г.</p>
                                                                                                                                                                <p class="author" itemprop="author"><a href="/authors/371/" rel="author"><span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name">Ing.Syst</span></span></a></p>
                                
                                                                                                                    </div>

                                                
                    </div>

                                            <a name="comments"></a>
                        <div id="new_comments_block"></div>
                        <script type="text/javascript">
                            document.getElementById('new_comments_block').replaceWith(document.getElementById('comments_area'));
                            document.getElementById('comments_area').style.display = 'block';
                        </script>
                                        
                    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <meta itemprop="url" content="//www.ixbt.com/">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
        <img itemprop="url" alt="iXBT.com logo" src="//www.ixbt.com/pic/articles/logo.png" style="display:none;"/>
        <meta itemprop="width" content="113">
        <meta itemprop="height" content="61">
    </div>
    <meta itemprop="name" content="iXBT.com">
    <meta itemprop="address" content="Москва">
</div>
                    <div class="forum-comments" id="forum_comments"><!--#include virtual="/cgi-bin/discuss-link.cgi?url=http://www.ixbt.com/storage/hdd-smart-testing.shtml&name=Оцениваем состояние жёстких дисков при помощи S.M.A.R.T.&forum=11"--></div>
                                    </div>
            </div>
            <div class="g-grid_column g-grid_column__small">
    <div class="b-poll">
        <!-- Блок с опросом в правой колонке -->
                    </div>
    <div class="deskadv"><script> document.write(adv_obj["v10_d"]);</script></div>
    <div class="b-block b-block__conflist b-lined-title video-slider-block">
        <h3 class="lined double_href btn_videoresources" style="margin-bottom: 0px;">
            <a class="no_margin" style="float: left;" href="https://ixbt.video">
                <div style="width: 121px; height: 46px; margin: 0; border: 1px solid #e6e6e6; box-shadow: 1px 1px 0px rgba(0,0,0,0.2);">
                    <img src="/images2/logo-ixbt-video.svg" width="78" height="43" style="margin-top: 1px; margin-left: 24px;" alt="Видеообзоры">
                </div>
            </a>
            <a class="href_right_news no_margin" href="https://www.youtube.com/channel/UCQXqZtGXzgt1aCATZ2CYCpw">
                <div style="width: 121px; height: 46px; border: 1px solid #e6e6e6; box-shadow: 1px 1px 0px rgba(0,0,0,0.2);">
                    <img src="/images2/logo-youtube.svg" width="88" height="20" style="margin-top: 13px; margin-left: 17px;" alt="Youtube">
                </div>
            </a>
        </h3>
        <div class="b-videoslider __ixbttv">
            
                <a class="videoitem hyphens" data-ixbttv_id="166347">
                    <img src="/img/ixbt.video/export/thumb/roidmi-x20-vac-cover.jpg?c300" alt="">
                    <p class="header">Обзор вертикального аккумуляторного пылесоса Roidmi X20</p>
                </a>
                
            
                <a class="videoitem hyphens" data-ixbttv_id="166349">
                    <img src="/img/ixbt.video/export/thumb/2020_expo_tt_day1.jpg?c300" alt="">
                    <p class="header">2020 Thermaltake Expo June — день 1</p>
                </a>
                
            
                <a class="videoitem hyphens" data-ixbttv_id="166348">
                    <img src="/img/ixbt.video/export/thumb/thermaltake-riing-quad-12-rgb-radiator-fan-tt-premium-edition-cover.jpg?c300" alt="">
                    <p class="header">Обзор набора вентиляторов Thermaltake Riing Quad 12 RGB Radiator Fan TT Premium Edition 3 Pack</p>
                </a>
                
            
                <a class="videoitem hyphens" data-ixbttv_id="166346">
                    <img src="/img/ixbt.video/export/thumb/tp-link-archer-ax6000-router-cover.jpg?c300" alt="">
                    <p class="header">Обзор беспроводного роутера TP-Link Archer AX6000 с поддержкой Wi-Fi 6 (802.11ax)</p>
                </a>
                
            
                <a class="videoitem hyphens" data-ixbttv_id="166345">
                    <img src="/img/ixbt.video/export/thumb/sharp-bp-20c20eu-mfp-cover.jpg?c300" alt="">
                    <p class="header">Обзор бюджетного цветного лазерного МФУ Sharp BP-20C20EU формата А3</p>
                </a>
                
            
                <a class="videoitem hyphens" data-ixbttv_id="166342">
                    <img src="/img/ixbt.video/export/thumb/kitfort-kt-545-krusenstern-cover.jpg?c300" alt="">
                    <p class="header">Обзор робота-пылесоса Kitfort KT-545 «Krusenstern»</p>
                </a>
                        </div>


    </div>



            <div class="b-block block__rightnewslist b-lined-title">
  <h3 class="lined">Новости</h3>
  <div class="rightnewslist-container">
    <ul>
          <li><a href="/news/2020/06/02/highpoint-ssd7204-raid-nvme.html"><p class="text"><span class="linktext">HighPoint SSD7204 — RAID-контроллер, рассчитанный на четыре накопителя NVMe и поддерживающий начальную загрузку</span></p><p class="date">2 июня 2020</p></a></li>
          <li><a href="/news/2020/05/28/redmi-k30-pro.html"><p class="text"><span class="linktext">Стартовали продажи самой мощной версии Redmi K30 Pro, которая держалась в секрете</span></p><p class="date">28 мая 2020</p></a></li>
          <li><a href="/news/2020/05/27/ssd-seagate-firecuda-120-500-4.html"><p class="text"><span class="linktext">В России вышли быстрые SSD Seagate FireCuda 120 емкостью от 500 ГБ до 4 ТБ</span></p><p class="date">27 мая 2020</p></a></li>
        </ul>
    <a href="/news/" class="btn btn-default">Раздел новостей ></a>
  </div>
</div>
    
    <script> document.write(adv_obj["v20_d"]);</script>    
                    <script type="text/javascript">document.writeln('<div class="b-block b-block__conflist b-lined-title"><h3 class="lined">Сейчас в конференции</h3><div class="rightconf-container"><ul><li class="item"><a href="http://forum.ixbt.com/topic.cgi?id=31:26320-152#l" class="item-text"><span class="timestamp">15:59</span><span class="linktext">Выбор лучших болванок для записи на DVD-+R/RW  (часть 2)</span><span class="comments">(Ответов <span class="b-num b-num__round">4826</span>)</span></a></li><li class="item"><a href="http://forum.ixbt.com/topic.cgi?id=11:48763-14#l" class="item-text"><span class="timestamp">15:55</span><span class="linktext">Предел скорости и ёмкости накопителей</span><span class="comments">(Ответов <span class="b-num b-num__round">361</span>)</span></a></li><li class="item"><a href="http://forum.ixbt.com/topic.cgi?id=11:48984-22#l" class="item-text"><span class="timestamp">15:33</span><span class="linktext">Выбор SSD (часть 10)</span><span class="comments">(Ответов <span class="b-num b-num__round">654</span>)</span></a></li><li class="item"><a href="http://forum.ixbt.com/topic.cgi?id=11:48542-3#l" class="item-text"><span class="timestamp">14:45</span><span class="linktext">SSD Patriot определяется как SATAFIRM S11</span><span class="comments">(Ответов <span class="b-num b-num__round">88</span>)</span></a></li><li class="item"><a href="http://forum.ixbt.com/topic.cgi?id=11:48811-16#l" class="item-text"><span class="timestamp">14:27</span><span class="linktext">Жёсткие диски без SMR и без гелия</span><span class="comments">(Ответов <span class="b-num b-num__round">430</span>)</span></a></li></ul></div></div>');</script>
    
    <div class="b-block b-block__tagscloud b-lined-title"><h3 class="lined double_href"><a target="_blank" href="https://www.ixbt.com/tag/">Теги</a></h3><div class="tagscloud-container"><a href="/tag/5g/" rel="tag"><span style="font-size: 15.5px">5G </span></a><a href="/tag/amd/" rel="tag"><span style="font-size: 25.5px">AMD </span></a><a href="/tag/android/" rel="tag"><span style="font-size: 16.5px">Android </span></a><a href="/tag/apple/" rel="tag"><span style="font-size: 38px">Apple </span></a><a href="/tag/asus/" rel="tag"><span style="font-size: 16px">Asus </span></a><a href="/tag/canon/" rel="tag"><span style="font-size: 16px">Canon </span></a><a href="/tag/google/" rel="tag"><span style="font-size: 23.5px">Google </span></a><a href="/tag/honor/" rel="tag"><span style="font-size: 27.5px">Honor </span></a><a href="/tag/huawei/" rel="tag"><span style="font-size: 41.5px">Huawei </span></a><a href="/tag/intel/" rel="tag"><span style="font-size: 24.5px">Intel </span></a><a href="/tag/iphone/" rel="tag"><span style="font-size: 21px">iPhone </span></a><a href="/tag/lg/" rel="tag"><span style="font-size: 16.5px">LG </span></a><a href="/tag/mediatek/" rel="tag"><span style="font-size: 15.5px">MediaTek </span></a><a href="/tag/meizu/" rel="tag"><span style="font-size: 18px">Meizu </span></a><a href="/tag/microsoft/" rel="tag"><span style="font-size: 24px">Microsoft </span></a><a href="/tag/miui/" rel="tag"><span style="font-size: 16.5px">MIUI </span></a><a href="/tag/msi/" rel="tag"><span style="font-size: 15.5px">MSI </span></a><a href="/tag/nokia/" rel="tag"><span style="font-size: 17.5px">Nokia </span></a><a href="/tag/nvidia/" rel="tag"><span style="font-size: 18.5px">NVIDIA </span></a><a href="/tag/oneplus/" rel="tag"><span style="font-size: 20px">OnePlus </span></a><a href="/tag/oppo/" rel="tag"><span style="font-size: 18px">OPPO </span></a><a href="/tag/playstation/" rel="tag"><span style="font-size: 17.5px">PlayStation </span></a><a href="/tag/poco/" rel="tag"><span style="font-size: 16px">Poco </span></a><a href="/tag/qualcomm/" rel="tag"><span style="font-size: 15.5px">Qualcomm </span></a><a href="/tag/realme/" rel="tag"><span style="font-size: 20.5px">Realme </span></a><a href="/tag/redmi/" rel="tag"><span style="font-size: 34.5px">Redmi </span></a><a href="/tag/samsung/" rel="tag"><span style="font-size: 42px">Samsung </span></a><a href="/tag/sony/" rel="tag"><span style="font-size: 23px">SONY </span></a><a href="/tag/tesla/" rel="tag"><span style="font-size: 16.5px">Tesla </span></a><a href="/tag/vivo/" rel="tag"><span style="font-size: 16.5px">Vivo </span></a><a href="/tag/windows/" rel="tag"><span style="font-size: 18.5px">Windows </span></a><a href="/tag/xbox/" rel="tag"><span style="font-size: 16.5px">Xbox </span></a><a href="/tag/xiaomi/" rel="tag"><span style="font-size: 50px">Xiaomi </span></a><a href="/tag/авто/" rel="tag"><span style="font-size: 17px">авто </span></a><a href="/tag/электротранспорт/" rel="tag"><span style="font-size: 16.5px">электротранспорт </span></a></div></div>    <p class="anchor-fixed"><a name="V20D"></a></p>

<div class="_js floatedBlock g-grid_column desktop-show">
    <div class="floatedBlock-inner">
        <script> document.write(adv_obj["v30_d"]);</script>
    </div>
</div>

<script>
    if (window.matchMedia("(min-width: 1040px)").matches) {
        $(window).load(function () {
            window.sticky_active = 1;

            if(($('.g-grid_column__small').height() + 300) < $(".g-grid_column__big").height()) {

                if ($(".g-grid_column__big").height() > $('.g-grid_column__small').height())
                    $('.g-grid_column__small').height($(".g-grid_column__big").height());

                if (!/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)) {
                    if ($('.floatedBlock').length > 0) {
                        var nav = $('.floatedBlock');
                        var navWidth = nav.width();
                        var navHeight = nav.height();
                        var navTopPos = $('.anchor-fixed').offset().top;
                        $(window).scroll(function () {
                            if (window.sticky_active) {
                                var navLeftPos = $('.anchor-fixed').offset().left;
                                var navLeftPos = $('.anchor-fixed').offset().left;
                                if ($(this).scrollTop() > navTopPos) {
                                    nav.addClass("fixed");
                                    nav.css({
                                        "left": navLeftPos,
                                        "width": 300,
                                    });
                                    nav.removeClass("bottom");
                                } else {
                                    nav.removeClass("fixed");
                                }
                                ;

                                if (($(".floatedBlock").offset().top + $(".floatedBlock").height()) > $(".recommend_item-container").offset().top) {
                                    nav.addClass("bottom");
                                } else {
                                    nav.removeClass("bottom");
                                }
                                ;
                            }
                        });
                    }
                }
            }
        });
        $(window).on('resize', function () {
            if ($('.floatedBlock').length > 0) {
                var nav = $('.floatedBlock');
                nav.css({
                    'left': nav.parent().offset().left + 11
                })
            }
        })
    }
</script>
</div>        </div>
    </div>
</div>


<div class="recommend_item-container">
<script> document.write(adv_obj["h60_d"]);</script><script> document.write(adv_obj["h60_m"]);</script></div>

<div class="b-content b-content__footer">
          <div class="b-footer">
        
        <div class="b-block block__describe">
          <div class="b-content--wrapper">
            <div class="left">
              <p class="title">Подпишитесь на нас:</p>
              <ul class="social-describe">
                <li><a href="https://vk.com/ixbt_official" class="btn btn-round btn-round__social"><i class="icon icon-soc-vk"></i></a></li>
                <li><a href="https://www.facebook.com/iXBTcom" class="btn btn-round btn-round__social"><i class="icon icon-soc-fb"></i></a></li>
                <li><a href="https://twitter.com/ixbtcom" class="btn btn-round btn-round__social"><i class="icon icon-soc-tw"></i></a></li>
              </ul>
            </div>
            <div class="right">
              <p class="title">Подписка на новости и конкурсы:</p>
              <div class="describe-form">
                <form>
                  <input type="text" name="email" maxlength="200" placeholder="Адрес электронной почты"/>
                  <input type="submit" value="Подписаться" class="btn btn-default"/>
                </form>
                <p><a href="http://www.ixbt.com/maillist.shtml">Все подписки</a></p>
              </div>
            </div>
          </div>
        </div>

        <div class="b-block block__footer">
          <div class="b-content--wrapper">
            <div class="g-grid">
              <div class="g-grid_column g-grid_column__4">
                <div class="s-logo"><i class="icon icon-logo_ixbt"> </i></div>
                <p class="copy opacity">Copyright &copy; 1997—2020.</p><a href="https://www.ixbt.com/page/about.html" class="about">О сайте</a>
              </div>
              <div class="g-grid_column g-grid_column__4">
                <div class="footer-menu">
                  <div class="footer-menu__title">Наши проекты</div>
                  <ul class="small">
                    <li><a href="http://www.ixbt.com/">ixbt.com</a></li>
                    <li><a href="http://forum.ixbt.com/">Конференция</a></li>
                    <li><a href="http://ixbt.live/">Live</a></li>
                    <li><a href="http://ixbt.photo/">Фото</a></li>
                    <li><a href="http://ixbt.video/">Видео</a></li>
                  </ul>
                  <ul class="small">
                    <li><a href="http://gametech.ru/">Gametech</a></li>
                    <li><a href="http://ixbt.market/">Market</a></li>
                    <li><a href="http://komok.com/">Komok</a></li>
                    <li><a href="http://prosound.ixbt.com/">Prosound</a></li>
                  </ul>
                </div>
              </div>
              <div class="g-grid_column g-grid_column__4">
                <div class="footer-menu">
                  <div class="footer-menu__title">Полезные ссылки</div>
                  <ul>
                      <li><a href="https://www.ixbt.com/authors/">Наши авторы</a></li>
                    <li><a href="http://www.ixbt.com/pr/usage-stats.html">Статистика</a></li>
                    <li><a href="http://www.ixbt.com/news/search/">Поиск</a></li>
                    <li><a href="https://www.ixbt.com/page/export.html">Экспорт данных</a></li>
                  </ul>
                </div>
              </div>
              <div class="g-grid_column g-grid_column__4">
                <div class="footer-menu">
                  <div class="footer-menu__title">Связь с администрацией</div>
                  <ul>
                    <li><a href="https://www.ixbt.com/page/advert.html">Реклама и пиар</a></li>
                      <li><a href="https://www.ixbt.com/authors/">Авторы</a></li>
                  </ul>
                </div>
              </div>
              <div class="g-grid_column g-grid_column__2">
                <div class="s-18plus"><i class="icon icon-mature"></i></div>
              </div>
            </div>
            <p class="opacity">Нашли ошибку? Выделите текст и нажмите Shift+Enter.</p>
          </div>
        </div>
      </div>
      <div class="b-footer__mobile">
        <div class="b-footer__mobile--wrapper">
          <div class="footer-top">       
                      </div>
          <div class="footer-bottom">
              <ul>
                <li><a href="/">На главную</a></li>
                                                                            <li>/ <a href="/data/">Носители информации</a></li>
                                                                    </ul>
            <p class="copy">Copyright &copy; 1997-2020</p><a href="#" class="logo"><i class="icon icon-logo_ixbt"></i></a>
          </div>
        </div>
      </div></div>






<script>
    $(document).ready(function() {
        var date = new Date;
        date.setDate(date.getDate()+7);
        $.ajax({
            url: "//cmt.ixbt.com/cgi/auth_jsp.pl",
            cache: false,
            type: "POST",
            data: {ref: 'ixbt'},
            dataType: 'json',
            xhrFields: {withCredentials: true},
            success: function (data, stat, xhr) {
                if (data.premium == 0) {
                    document.cookie = "auth_param=u~lg1#; site=.ixbt.com; path=/; expires="+date.toUTCString();
                } else if (data.premium == null) {
                    document.cookie = "auth_param=; site=.ixbt.com; path=/; expires="+date.toUTCString();
                } else {
                    document.cookie = "auth_param=?y3%rN; site=.ixbt.com; path=/; expires="+date.toUTCString();
                }
            }
        });
    });
</script>

<script async type="text/javascript" src="/site2/resources/javascript/vendor/jquery.fancybox.min.js" onload="document.fancybox = jQuery.fancybox;"></script>
    <script async type="text/javascript" src="//ixbt.video/video_pleer/fd_pleer.js" charset="utf-8"></script>
<script async type="text/javascript" src="/site2/resources/javascript/vendor/jquery.cookie.min.js" charset="utf-8"></script>
<script async type="text/javascript" async src="/site2/resources/javascript/vendor/reorphus_utf.js" charset="utf-8"></script>


<script async type="text/javascript" charset="UTF-8" src="//widget.socialmart.ru/init.php?render=js&wid=5rhCANTZ"></script>
<script defer type="text/javascript" charset="UTF-8" src="/site2/resources/javascript/vendor/charts/chart.min.js"></script>
<script defer type="text/javascript" charset="UTF-8" src="/site2/resources/javascript/vendor/charts/chartjs-plugin-datalabels.min.js"></script>
<script defer type="text/javascript" charset="UTF-8" src="/site2/resources/javascript/vendor/charts/chartjs-plugin-deferred.min.js"></script>
<script defer type="text/javascript" charset="UTF-8" src="/site2/resources/javascript/vendor/charts/chart.init.js?v=1"></script>



<script>
    $(document).ready(function () {
        var data = $(".forum-comments").html()
        var nov_reg = "virtual=\"(.*)\"-->";
        try {
            if(data && data !== undefined) {
                var myAttr = data.match(nov_reg);
                $.ajax({
                    url: myAttr[1].replace("http:", location.protocol),
                    success: function (data) {
                        var nov_reg = "src=\"(.*)\" charset";
                        var myAttr = data.match(nov_reg);
                        $.ajax({
                            url: myAttr[1].replace("https:", location.protocol) + "&2018=1",
                            success: function (data) {
                            }
                        });

                    }
                });
            }
        } catch(err){};


    });

</script>




<script>

    // возвращает cookie с именем name, если есть, если нет, то undefined
    function getCookie(name) {
        var matches = document.cookie.match(new RegExp(
                "(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
        ));
        return matches ? decodeURIComponent(matches[1]) : undefined;
    }

    $(document).ready(function () {
        if(getCookie("allow_to_view_article") == "0000001") {
            $(".b-article__header").append('<div style="position:relative; display: inline;"><a href="https://spot.ixbt.com/cgi-bin/admin/db_admin.pl?option=ShowString&id=12451&table=razdel30" class="edit-js-link"> </a></div> ');
        }
    })

</script>

</body>
</html>

<link rel="preload" href="/site2/resources/css/jquery.fancybox.min.css" as="style">
<link rel="stylesheet" href="/site2/resources/css/jquery.fancybox.min.css" media="print" onload="this.media='all'">
<link rel="preload" href="https://www.ixbt.com/live/modules/ixbt/css/comments.min.css?v=1" as="style">
<link rel="stylesheet" href="https://www.ixbt.com/live/modules/ixbt/css/comments.min.css?v=1" media="print" onload="this.media='all'">
    <link rel="stylesheet" href="/site2/resources/css/charts/chart.min.css" media="print" onload="this.media='all'">


<!-- fc 696 -->