Главная » Новости » 2008 » 09 » 19 19 сентября 2008

В QuickTime 7.5.5 найдена уязвимость

Специалист Symantec Аарон Адамс (Aaron Adams) сообщил о возможном наличии уязвимости в системе безопасности новой версии мультимедийного ПО Apple QuickTime.

По словам Адамса, определенный параметр QuickTime 7.5.5 не может корректно работать со строками большой длины, чем при определенных обстоятельствах могут воспользоваться хакеры для проникновения в систему. В настоящее время в Symantec смогли лишь вызвать сбои в работе QuickTime, однако здесь уверены, что уязвимость может быть использована для запуска нужного кода. Найденная недоработка может представлять большую опасность для порльзователей также по той причине, что QT-ролик со внедренным вредоносным кодом может быть загружен автоматичкески при посещении пользователем хакерского веб-сайта.

«Symantec в настоящее время исследует найденную недоработку с целью получения более детальной информации», — сообщил специалист. В качестве временной меры для обеспечения безопасности он порекомендовал избегать посещения подозрительных веб-сайтов и отключать модули QuickTime в настройках веб-браузеров.

Источник: MacWorld UK

Оценить новость

Не работают комментарии или голосования? Читайте как почистить куки



ОПРОС Micromax

С какой периодичностью вы меняете смартфоны?
сентябрь
Пн
Вт
Ср
Чт
Пт
Сб
Вс
2008

Нашли ошибку на сайте? Выделите текст и нажмите Shift+Enter

Код для блога бета

Выделите HTML-код в поле, скопируйте его в буфер и вставьте в свой блог.